WordPress.org

Ready to get started?Download WordPress

Forums

Pages give 403 error, tried solution in previous post (2 posts)

  1. sarcenet
    Member
    Posted 9 years ago #

    I tried recreating the .htaccess file as suggested in this page:
    http://wordpress.org/support/topic.php?id=24402

    However, it didn't change anything. I realize I have already posted this as a comment in that topic, but I suspect most people assume it's old news...so, sorry to double post this. I think it really is a separate problem.

    Here it is again:
    What about 403? I am getting 403 errors when I try to access my static pages.

    This is the error page:
    Forbidden
    You don't have permission to access /about/ on this server.
    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    I tried the above solution but it didn't work. WordPress did create a new htaccess file, but I still get the error. I was getting these errors before with the comments, and changed the chmod permissions to fix it, but as these are virtual folders, I can't do that. Any suggestions?

    Update>>I checked the CHMOD again to make sure all the templates are 666, and they are.

    You can see it happen at http://www.sarcenet.org. (Design is still wanky, sorry!)

    Thanks!

  2. cambecc
    Member
    Posted 9 years ago #

    I had this problem as well and I fixed it by adding:
    "Options +FollowSymLinks"
    to the .htaccess file.
    Also make sure none of your real folders have the same names as virtual folders.
    Finally, it helped _enormously_ to check the error log from the webserver.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.