WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Page with Posts Not Displaying Title (6 posts)

  1. BRAVO1
    Member
    Posted 1 year ago #

    Hello All -
    I have a page with posts template that is pulling all my post excerpts into a two column, 8 post maximum page. Everything looks great except I cannot get it to display the title along with the excerpt. I have even changed the "Display Posts As" field to Title Only, and it still only displays the post excerpt.
    Does anyone know why my title won't display on the page?
    My site is http://jthoa.com/JTHOA.
    You will find the page with all posts on the home page, right news scroller bar at bottom where it says "Click For All Latest News."
    Thanks much for any help on this.

  2. 5wpthemes
    Member
    Posted 1 year ago #

    Did you try ?

    <?php the_title(); ?>

  3. BRAVO1
    Member
    Posted 1 year ago #

    Thank you for trying to help me. I did research what you posted however I don't understand all the code here and what I should do with it.

  4. alchymyth
    Forum Moderator
    Posted 1 year ago #

    please post the full ocde of the 'page with posts' template

    - plese use the pastebin as described in http://codex.wordpress.org/Forum_Welcome#Posting_Code

  5. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    It looks like you are using the Weaver theme? In that case, I'd really suggest that you use their dedicated forums here:

    http://forum.weavertheme.com/

    They know that theme inside and out so will be able to give you the best help with it.

    EDIT - cross-posted with alchymyth :)!

  6. BRAVO1
    Member
    Posted 1 year ago #

    Yes, thank you. I have resolved this issue. It was a setting in my Weaver Theme where I was specifying the format of the post to image instead of using standard. Once I changed it to standard, the title displays. Thanks for responding.

Topic Closed

This topic has been closed to new replies.

About this Topic