WordPress.org

Ready to get started?Download WordPress

Forums

Tempera
Page "template settings" being ignored?!? (4 posts)

  1. bluebearmedia
    Member
    Posted 4 months ago #

    By necessity in working with WooCommerce on a site with Tempera, I’ve had to make the Default Layout setting become “single column, no sidebar” to avoid some WooCommerce page display conflicts…

    This is working fine everywhere and for the pages that DO need the sidebar, we could simply change the Template setting in “Page Attributes” on a per page basis — except, this doesn’t work. The Template setting in Page Attributes seems to be completely ignored.

    I’m trying to create the BLOG page with a Right sidebar, and it’s ignoring the setting of “Two Columns, Right Sidebar”….

    Any hints on getting Tempera to respect the Template Page Attribute?

  2. zdeslavk
    Member
    Posted 4 months ago #

    How to write in 2 columns in

    tempera/page attributes/templates/two columns, sidebar on the left/right?

    At my version this don't work

  3. bluebearmedia
    Member
    Posted 4 months ago #

    Good - I'm not the only one with the exact same issue!!

    Any words from Support on the problem??

  4. Sylindy
    Member
    Posted 4 months ago #

    Unfortunately I don't come with an answer but to report that I encounter the same kind of issue.

    In my case, I had also chosen "single column, no sidebar" as setting for my pages. It worked for the pages I created on the same day. But it doesn't work for new pages: "two columns, left sidebar" is back as default setting and I can't change it (doesn't let me chose another layout).

    Would be great to read answer from support on this issue.

Reply

You must log in to post.

About this Theme

About this Topic

Tags

No tags yet.