WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Page not working (5 posts)

  1. Anonymous
    Unregistered
    Posted 5 years ago #

    I've just recently (in the last couple of days) had WordPress installed on my site to use as a CMS. I'm using just static pages, although I'm sure at some point I'll be adding a blog page.

    Here's the problem I'm having...
    The main pages I have are: Home, About, Services, and Articles (so far). I've also got about 6 static pages where I've put my articles. On the main Articles page, I'm wanting to put links to each of the separate article pages. I've got that set up, but when I view my site and click on the Articles link, I just get a 403 error page that says "The website declined to show this webpage."

    How can I fix that??

  2. vachi
    Member
    Posted 5 years ago #

    probably you do not have perma links turned on,
    in settings wp-admin/options-permalink.php choose one of the structures except default

  3. Anonymous
    Unregistered
    Posted 5 years ago #

    I do have Permalinks turned on. My About page is http://www.brandieking.com/about. I have the Permalinks set to %post_id%.

    All of my pages except for the Articles page are working fine. The only thing I can come up with is that is maybe has something to do with linking to other static pages on there?

  4. vachi
    Member
    Posted 5 years ago #

    ahh have you tried renaming the articles page to something else, just as a test

    in the page edit the permalink of articles to something else, just to see if that makes a difference, i am thinking that there is something like a plugin that uses the name "articles" so its not allowing you to make one, just guessing, try renaming it and see what happens :)

  5. Anonymous
    Unregistered
    Posted 5 years ago #

    Oh sweet! Since I still want it to have "articles" in there somewhere, I changed it to articles1 on the edit page, and it works beautifully. Thank you so much!

Topic Closed

This topic has been closed to new replies.

About this Topic