WordPress.org

Ready to get started?Download WordPress

Forums

nrelate Related Content
page not found when thumbnail clicked (6 posts)

  1. melwp
    Member
    Posted 7 months ago #

    I recently changed the publish dates on some of my posts. This caused the url's to change. However, nRelate did not update the url's. I reindexed my site twice. I even uninstalled and reinstalled, but it's still linking to the old url which brings up a "nothing found" page.

    I've deactivated the plugin until I can resolve this. Can you help?

    Thanks.

    http://wordpress.org/plugins/nrelate-related-content/

  2. katrina@nrelate
    nrelate Support Rep
    Posted 7 months ago #

    @melwordpress -- Sorry to hear about the issues you've been experiencing with our plugin. This could be a cache issue on our end. Can you please let us know the site URL so we can clear cache for you and see if this fixed the problem?

    - Katrina @ nRelate

  3. melwp
    Member
    Posted 7 months ago #

    Thanks, Katrina. It's thelandinbetween . com

  4. katrina@nrelate
    nrelate Support Rep
    Posted 7 months ago #

    @melwordpress -- Thanks for providing your site URL, but it looks like you've deactivated. Can you please reactivate and let us know so we can clear cache for you?

    - Katrina @ nRelate

  5. melwp
    Member
    Posted 7 months ago #

    I reactivated it, and it seems to have sorted itself out. Thanks!

  6. katrina@nrelate
    nrelate Support Rep
    Posted 7 months ago #

    @melwordpress -- Great! Let us know if we can help with anything else.

    - Katrina @ nRelate

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.