WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] PAGE NOT FOUND - I don't understand what's happening (9 posts)

  1. fabthi
    Member
    Posted 2 years ago #

    This is what I get when I click on Preview in my Edit page; please note the page status is PUBLISHED.
    But when I try to see the actual page at its url, I get this and I really don't understand what the problem is about.
    I thought of an html code error in the page so I deletd and re-wrote it but it doesn't make any difference.
    I am really in trouble, thanks to all for the help

  2. Those links don't work and more importantly images are not useful for troubleshooting these problems.

    Can you confirm that mod_rewrite is enabled and that your web directory has AllowOverride All on it?

    http://codex.wordpress.org/Using_Permalinks

  3. fabthi
    Member
    Posted 2 years ago #

    Can you confirm that mod_rewrite is enabled and that your web directory has AllowOverride All on it?

    I don't really know anything about the issues you are pointing me, I have six others websites with WP.org and none of them has ever had such problem.
    I have done things the way I always did but this time, for reasons that I can't explain, it's working wrong.
    I find WP sometime is not that easy thing everybody likes to tell about...
    I just want to write a simple page and publish it, I am not looking for complicated and sophisicated things.

  4. If you can provide us with some useful information, then we might be able to assist you in figuring your problem out.

    The problem is that those links to those images don't work. And even if they did, an actual link to your site with the problem would be more useful.

  5. fabthi
    Member
    Posted 2 years ago #

    Sorry, I forgot the link, here it is
    http://serviziofotograficomatrimonio.fabiothian.com/

  6. Thanks for the link.

    That's odd... This doesn't work http://serviziofotograficomatrimonio.fabiothian.com/ exactly.

    But this does http://serviziofotograficomatrimonio.fabiothian.com/?p=1 so you have at least on post.

    Can you check that your Reading Settings are set to Front page displays Your latest posts?

    http://serviziofotograficomatrimonio.fabiothian.com/wp-admin/options-reading.php

    If it isn't then try setting it that way and see if you get the one post you have.

  7. fabthi
    Member
    Posted 2 years ago #

    I apologize, Jan, that's exactly the mistake I made; I though I did, as usual, set that page as Front Page but in fact I didn't.
    Please forgive my carelesness and thanks for your help.
    Fabio

  8. Please forgive my carelesness and thanks for your help.

    Not at all! No apology necessary, you should see the mistakes I make... :)

  9. fabthi
    Member
    Posted 2 years ago #

    ;-) :DDDDD

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.