WordPress.org

Ready to get started?Download WordPress

Forums

Page not found error 404 (5 posts)

  1. Cecy
    Member
    Posted 1 year ago #

    Having reconfigured my pages last night today I find my new post doesn´t have its own permalink (a number comes up) and the preview and view page functions don´t work. The post has been published but when I click on the post title on the home page the error 404 comes up saying the page can´t be found. The share buttons below the post don´t work either.Can anybody help? Thank you.

  2. Cecy
    Member
    Posted 1 year ago #

    http://www.spainstruck.com

    Oops! This is my site.

  3. Cecy
    Member
    Posted 1 year ago #

    Still no help on this one. Lack of connection between preview function and published post on blog page. It might be a slug problem since instead of a normal one I´m getting a number, 2701. Please help me!

  4. Andrew
    Forum Moderator
    Posted 1 year ago #

    You need only link your website once. If you reply to your post, you'll be removed from the 'no-replies' forum list that volunteers use as prioritized threads.

  5. Cecy, Please don't post your email address on these forums. Support is not offered that way.

    Having reconfigured my pages last night

    What did you reconfigure? I don't think it's a permalink issue because the posts on your site work when I visit your site.

    Try the usual troubleshooting steps:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

    After those steps see if the post preview works again.

Topic Closed

This topic has been closed to new replies.

About this Topic