WordPress.org

Ready to get started?Download WordPress

Forums

page not found and themes not installing (24 posts)

  1. Ellen246
    Member
    Posted 11 months ago #

    Hello,
    For some reason my homepage has been showing up as page not found. Doesn't matter the theme. To try to fix it I uninstalled the themes but when I tried to reinstall, I get this error: Downloading install package from http://wordpress.org/extend/themes/download/weaver.2.2.9.zip…

    Download failed. Not Found

    My hosting site said it was a WP issue, not a hosting issue. How can I fix this problem?

    Thank you for your help!

  2. Krishna
    Volunteer Moderator
    Posted 11 months ago #

    Can you link (URL) to your site?

  3. Ellen246
    Member
    Posted 11 months ago #

    http://www.ellenmangan.com/

    The theme that shows up is the one remaining that I couldn't figure out how to delete....

  4. Ellen246
    Member
    Posted 11 months ago #

    ps I just updated to the latest version of wp and still can't upload themes...

  5. Krishna
    Volunteer Moderator
    Posted 11 months ago #

    Can you login to your site? If so, try to deactivate all plugins first and then activate Twenty Twelve theme.

  6. Ellen246
    Member
    Posted 11 months ago #

    I deactivated all the plugins as you suggested but got the same error message trying to install the Twenty Twelve theme..

  7. Ellen246
    Member
    Posted 11 months ago #

    Here's the message: Downloading install package from http://wordpress.org/extend/themes/download/twentytwelve.1.1.zip…

    Download failed. Not Found

  8. Ellen246
    Member
    Posted 11 months ago #

    I need to go to bed now but I will check back in the morning. Thanks for any help you can offer!

    [Moderator note: No, these forums don't work on a 'now' basis. You have to wait because volunteers operate them, nobody is paid. Consider seeking support at WP Jobs for that level of support]

  9. esmi
    Theme Diva & Forum Moderator
    Posted 11 months ago #

  10. Ellen246
    Member
    Posted 11 months ago #

    Hello, sorry for the confusion and thanks for that note (moderator, above). People had been helping me so I just wanted them to know that I wouldn't be able to respond. Hope that makes sense. Perfectly fine with me and I understand that responses are not immediate. I hope that makes sense.... Best wishes, Ellen

  11. WPyogi
    Volunteer Moderator
    Posted 11 months ago #

    Try twentytwelve again - there've been a few changes in the .ORG themes site which may have been causing problems. If it won't install from your Dashboard, download it to your local computer and do a manual install - see:

    http://codex.wordpress.org/Using_Themes#Adding_New_Themes

  12. Ellen246
    Member
    Posted 11 months ago #

    Hello and thank you. This morning I'm able to install themes again - twenty twelve and others - but still having the page not found issue on the homepage....???

  13. WPyogi
    Volunteer Moderator
    Posted 11 months ago #

    I don't see twentytwelve active on your site...

  14. Ellen246
    Member
    Posted 11 months ago #

    Sorry, I'll do that now. I tried it and it didn't make a difference so I just put up the theme I had been working with.....

  15. Ellen246
    Member
    Posted 11 months ago #

    It's up now. I'll leave it up.

  16. Ellen246
    Member
    Posted 11 months ago #

    fyi: on the advice of a friend I set my home page to my posts (blog) page. He thought that perhaps I had at some point set the homepage as home and then subsequently deleted it. I don't get a page not found error when the blog page is set as the static page. Would this seem to be the likely issue? And if so, how can I restore the homepage such that I don't get that error??? My friend may be able to answer this for me, but not certain. So any suggestions you might have a very welcome!

    Thank you for your help.

  17. WPyogi
    Volunteer Moderator
    Posted 11 months ago #

    Do you want a static page? If so, under Settings > General, select a static page and in the pull-down the page you want for the home page.

  18. WPyogi
    Volunteer Moderator
    Posted 11 months ago #

    Oops, sorry, it's under Settings > Reading

  19. Ellen246
    Member
    Posted 11 months ago #

    Thanks, yes, I do want a static page. I'm not seeing how to do that under Settings > General, ie, can't find the place to select a static page. Also, though, when I go to customize (under themes/appearance), and attempt to set the static page to "home", there is no option for it, even though I have created a new "home" page. Any thoughts/advice?

  20. WPyogi
    Volunteer Moderator
    Posted 11 months ago #

    See my second post above - I said the wrong thing in the first one - sorry.

  21. Ellen246
    Member
    Posted 11 months ago #

    Ah, it's fixed! I deleted the existing home page and created another. (Thought I had already done that but apparently not...). It is pulling up just fine now from my computer. Thank you for your help!!!

  22. Ellen246
    Member
    Posted 11 months ago #

    No problem at all. Thank you again so much for your help!

  23. WPyogi
    Volunteer Moderator
    Posted 11 months ago #

    YAY! If you are going back to the Weaver theme, make sure you install Weaver II - the old one is outdated and no longer supported.

    http://wordpress.org/themes/weaver

  24. Ellen246
    Member
    Posted 11 months ago #

    Thanks for that. I can't quite get the Weaver II theme to do what I want (lining up the name and tagline the way I want, but I will experiment. Thank you, again!

Reply

You must log in to post.

About this Topic