WordPress.org

Ready to get started?Download WordPress

Forums

Page Not Found! (6 posts)

  1. hotrocks
    Member
    Posted 3 years ago #

    my second page comes up as "Not Found Sorry, but you are looking for something that isn't here."

    i recently changed the archive.php as suggested in another post to get rid of the words "archives" :

    <h1 class="pagetitle"><?php printf( __('Archive for category %s', 'arclite'), single_cat_title('', false)); ?></h1>

    to

    <h1 class="pagetitle"><?php single_cat_title(); ?></h1>

    i changed it back to the original but the error is still there. pretty sure i didn't change anything other than this.

    any suggestions??

  2. arkgroup
    Member
    Posted 3 years ago #

    hotrocks,

    I suppose you're trying to use permalinks and you have no .htaccess file. Open admin side of wordpress -> Settings -> Turn off permalinks and turn them on again. WordPress will recreate .htaccess file and you'll see the page instead of 404 error.

  3. hotrocks
    Member
    Posted 3 years ago #

    thanks for the suggestion arkgroup

    went to settings > permalinks but couldn't find anywhere to simply turn off permalinks.
    under the permalinks settings, the only option i have is to change the common settings (default, day and name, month and name, numeric, default). i changed between all of these but it didn't help.

    am i looking in the wrong place to turn off/on permalinks?

  4. arkgroup
    Member
    Posted 3 years ago #

    hotrocks,

    Does .htaccess file exist in wordpress folder?

    If you have wordpress installed in the root and there's no .htaccess there, you may create .htaccess manually and insert such lines there:

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    # END WordPress

  5. hotrocks
    Member
    Posted 3 years ago #

    arkgroup

    .htaccess exists already but had nothing in it except #BEGIN and #END.
    i have added the code but still no luck.

    the page was showing up fine until i played with the .php but i've changed it back to the original and it's still messed. so frustrating.

  6. hotrocks
    Member
    Posted 3 years ago #

    lol, don't know why i didn't try this before... simply re-posted the page and deleted the one that wasn't showing up.
    Works Now!

    arkgroup, thanks for your help

Topic Closed

This topic has been closed to new replies.

About this Topic