WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Page Not Found (3 posts)

  1. dsartain18
    Member
    Posted 12 months ago #

    OK, for the past three days I've been having issues with /wordpress/wp-admin/post.php giving me a "Page Not Found because the connection to the server was reset" error.

    I called my hosting company and they said everything was working properly, and to try reinstalling wordpress. So, I installed wordpress to a new folder, but pointed it to the same database so I wouldn't have to go through all the export/import crap.

    Problems:
    1) I still get the post.php error from above
    2) If I use the URL link as I've been doing, with day and month, it doesn't work. If I use the default then it works.

    So, http://www.transformingwords.org/wordpress/2013/08/02/horrified/ doesn't work, but http://www.transformingwords.org/wordpress/?p=4668 does.

    Going forward, I could use the default link style, but that completely jacks up all the other links I have out there.

    Any thoughts on how to fix this??

  2. mindctrl
    Member
    Posted 12 months ago #

    If the "pretty" links aren't working on the new install, it's likely the web server .htaccess file isn't there or is incorrect.

    Check out this link for the .htaccess info you need for those links to work. Also make sure the permalink settings are right in Settings > Permalinks on the new site.

  3. dsartain18
    Member
    Posted 12 months ago #

    It was the .htaccess file. I forgot to copy that over.

    THANK YOU! You saved me from going crazy.

Reply

You must log in to post.

About this Topic