WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
Page not cached by WP Super Cache. Check your settings page. (3 posts)

  1. robertpopa22
    Member
    Posted 2 years ago #

    I'm using WP 3.2.1 and WPSC 0.9.9.9.

    I have checked:

    • Cache hits to this website for quick access. (Recommended)
    • Use mod_rewrite to serve cache files. (Recommended)
    • Compress pages so they’re served more quickly to visitors. (Recommended)
    • Don’t cache pages for known users. (Recommended)
    • Cache rebuild. Serve a supercache file to anonymous users while a new file is being generated. (Recommended)
    • Mobile device support.
    • Extra homepage checks. (Very occasionally stops homepage caching) (Recommended)

    WP Super Cache mod rewrite rules were detected in your /home/geseid5/public_html/.htaccess file.

    Also I have preload on 30 minutes.

    ---------
    But I do receive the message:
    <!-- Dynamic page generated in 0.961 seconds. -->

    <!-- Page not cached by WP Super Cache. Check your settings page. -->

    Can anyone help?

    http://wordpress.org/extend/plugins/wp-super-cache/

  2. WordWeaver777
    Member
    Posted 2 years ago #

    Hello Robert,

    I also just set up WP Super Cache.

    I was just getting the very same message.

    However, I then realized that it was probably because I was logged in. Remember, if you are logged in, or have left a post or comment, your pages will not be cached.

    The minute I logged out and purged my web browser's cache -- just to play it safe -- guess what?

    Now I see this at the bottom of the source:

    <!-- Dynamic page generated in 0.637 seconds. -->
    <!-- Cached page generated by WP-Super-Cache on 2011-08-11 12:41:14 -->
    <!-- Compression = gzip -->

    So log out and see if you don't meet with similar success.

    I wish you the best.

  3. robertpopa22
    Member
    Posted 2 years ago #

    You are wright, but it is a little strange!

    From another computer I get the cached ok message, but from mine Chrome and Firefox are seeing the non cached version while Opera sees the cached one. I am not logged on into Chrome, just in Firefox.

    Anyway, the good point is that it works from another computer, so I guess it works very well for the rest of the world!

    Thank you!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic