WordPress.org

Ready to get started?Download WordPress

Forums

Meta Slider
[resolved] Page menu is hidden behind the slider on mobile (iOS6) (8 posts)

  1. agfisio
    Member
    Posted 1 year ago #

    Hi, I am using the Meta Slider (flex slider) on my website. The plugin is great, but when I open the page in my iPhone (iOS6), the main dropdown menu gets hidden behind the slider.
    Is there any configuration that I can do to fix this?
    Thanks.

    http://wordpress.org/extend/plugins/ml-slider/

  2. Matcha Labs
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Ahfisio,

    It sounds like a z-index problem. You should make sure that your menu has a z-index set to 1 or more.

    There are a few search results here that explain further (check out the Stack Overflow one in particular) https://www.google.com/search?q=menu+behind+flex+slider

    Regards,
    Tom.

  3. agfisio
    Member
    Posted 1 year ago #

    Hi, Tom
    Thanks for the fast reply.
    However, I am a newbie in WordPress, and I don´t have any skills in html, css or php.
    If you could be more specific about the solution, I´d be greatly thankfull!
    Regards,
    Antonio

  4. Matcha Labs
    Member
    Plugin Author

    Posted 1 year ago #

    Can you post a link to your site please? I'll try to find the fix (but no promises!). It is an issue with the theme rather than Meta Slider I think.

    If it's a quick fix I will let you know what you need to change, but if not you may get a better response in the general WordPress support forum.

    Thanks
    Tom.

  5. agfisio
    Member
    Posted 1 year ago #

    Hi,
    the website is http://www.wahlum.com.br

    It´s still under construction, I have disabled the "Ultimate Coming Soon" plugin for a while, so you can check what´s happening. When you´re done, please let me know!

    By the way, the theme that I´m using is the Preference Lite (http://www.styledthemes.com), and the browser on my iPhone is Safari.

    Thanks!
    Antonio

  6. Matcha Labs
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Antonio,

    Try adding this to your themes styles.css file:

    .nav-collapse {
        z-index: 9999;
    }

    Please consider leaving a review for Meta Slider!

    Thanks
    Tom.

  7. agfisio
    Member
    Posted 1 year ago #

    Hi, Tom!
    It worked all right!
    Thank you very much for being so helpfull (and with the fastest replies ever!)
    I´ll leave a review for the slider for sure.
    Best regards
    Antonio

  8. Matcha Labs
    Member
    Plugin Author

    Posted 1 year ago #

    You'te welcome! Glad its sorted.

    Regards,
    Tom.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic