WordPress.org

Ready to get started?Download WordPress

Forums

Page loading very slowly (or even not at all) (4 posts)

  1. mattr
    Member
    Posted 8 years ago #

    After a false start - I now have http://www.mattr.co.uk set up running WP1.5 in the standard theme (kubrick?) - only one plug-in is installed (WP-WYSI). I am getting strange results when viewing the page - it 'renders' Ok on the screen (in IE6 and Firefox) but the progress bar moves very slowly, and I never get the 'xx queries / yy seconds' info at the bottom of the page.

    My main site (www.mattrutherford.com) is modified a little, and loads perfectly fast...in IE6 and Firefox and others...

  2. Mark (podz)
    Support Maven
    Posted 8 years ago #

    I see the same. I've been waiting here for 2 minutes and loading is not complete, I can't see the source and even the Validator can't see anything.

    Try changing to an alternate theme.
    If the problem persists, it's core code or a plugin.
    If it does not, then something went wrong in the theme.

  3. mattr
    Member
    Posted 8 years ago #

    So...changed the the original theme (the 1.2 one) and it seems to be faster...

    But I am confused - it was completely vanilla kubrick originally.

    I'm going to up another theme and see if that breaks it again.

  4. mattr
    Member
    Posted 8 years ago #

    OK....so another theme doesn't break it, must have been an issue in kubrick on that site....crazy....

    Now I'm off to find a theme that I like...

    Thanks podz - again

Topic Closed

This topic has been closed to new replies.

About this Topic