WordPress.org

Ready to get started?Download WordPress

Forums

page layout (13 posts)

  1. hauntedatx
    Member
    Posted 5 years ago #

    so my site looks great on my computer through FF and IE but when i go to another computer my text is at the bottom and the alignment is to the left instead of centered. what do i need to do to fix this?

    please help

    thanks

  2. iridiax
    Member
    Posted 5 years ago #

    Check for code errors:

    http://validator.w3.org/

  3. hauntedatx
    Member
    Posted 5 years ago #

    thanks for the link i went there and it said i had a bunch of errors. i really don't know how to fix them. can you or someone help please

    thanks

  4. @mercime
    Volunteer Moderator
    Posted 5 years ago #

    It would help if you gave the URL to your site.

  5. hauntedatx
    Member
    Posted 5 years ago #

  6. @mercime
    Volunteer Moderator
    Posted 5 years ago #

    First thing's first. Move the scripts (see below) to right after <body> tag and right above <div id="header">in your theme file

    <!-- google_afm -->
    <script type="text/javascript"><!--
    google_ad_client = "pub-1559697456135301";
    /* HAUNTEDATX */
    google_ad_slot = "7659202598";
    google_ad_width = 728;
    google_ad_height = 90;
    //-->
    </script>
    <script type="text/javascript"
    src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
    </script>
  7. John Turner
    Member
    Posted 5 years ago #

  8. hauntedatx
    Member
    Posted 5 years ago #

    thanks for the help guys, but i am sooo confused. i thought this wordpress thing was supposed to be easy. if anyone could help me get this thing set up and going right i would greatly appreciate it.

    thanks

  9. thisisedie
    Member
    Posted 5 years ago #

    I don't see any text at all. It appears to be a blank post. There's just this: Posted in: Uncategorized | | Comments (0). All the other pages are fine which means it most likely isn't a div issue, so... do you actually have a post written?

    You need to remove this from before the doctype in your header.php.

    Edit: This: <!-- google_afm -->

  10. thisisedie
    Member
    Posted 5 years ago #

    You have nested folders:

    http://hauntedatx.com/wp-content/themes/rose-dark-theme.1.3/rose-dark-theme/style.css

    You NEVER want to nest folders. You want it to be just:

    http://hauntedatx.com/wp-content/themes/rose-dark-theme/style.css

    Delete what you have there now and upload JUST the folder containing the theme files.

  11. hauntedatx
    Member
    Posted 5 years ago #

    no i don't have any posts just pages. i am still seeing my text at the bottom of the page instead of the top. i tried to delete the theme file and reload it but i messed the whole thing up. i got it back up but with no changes. aaahhhh i am so frustrated with this thing. does anyone have any advice to a newbie besides just walking away?

    thnks

  12. @mercime
    Volunteer Moderator
    Posted 5 years ago #

    does anyone have any advice to a newbie besides just walking away?

    - if at first you don't succeed, try and try again.
    - change the theme, get another one at http://wordpress.org/extend/themes/
    - think positive :-)

  13. thisisedie
    Member
    Posted 5 years ago #

    #1. You still have a lot of errors.

    #2. The text is not at the bottom when I look at it in either FF or IE. The site looks fine to me.

    #3. You have all this before the document begins. You need to move it into the body as was already stated:

    <script type="text/javascript"><!--
    google_ad_client = "pub-1559697456135301";
    /* HAUNTEDATX */
    google_ad_slot = "7659202598";
    google_ad_width = 728;
    google_ad_height = 90;
    //-->
    </script>
    <script type="text/javascript"
    src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
    </script>

    This misplaced code is what's making it align to the left in IE.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.