WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] page is not redirecting properly (6 posts)

  1. mmgadmin
    Member
    Posted 3 years ago #

    This problem occurred after I made a page, besides my static homepage, my blog post page.

    Is this a browser issue or a bug in my WordPress site?

  2. Doug
    Member
    Posted 3 years ago #

    Could you further define the issue you're having?

  3. mmgadmin
    Member
    Posted 3 years ago #

    I switched my blog posts page to another page, other than my homepage (which is now a static page). But now I keep getting an error message:

    The page isn't redirecting properly
    Firefox has detected that the server is redirecting the request for this address in a way that will never complete.
    * This problem can sometimes be caused by disabling or refusing to accept cookies.

    I've made it so I can accept cookies, but the page is just not viewable.

    My blog post reads http://domain.com/domain.com/category/post
    Because it reads like this in the browser, I'm sure that this is why it is getting caught in a loop trying to redirect. Can you help me solve this problem? I'm going crazy over here..

  4. mmgadmin
    Member
    Posted 3 years ago #

  5. Doug
    Member
    Posted 3 years ago #

    Did you change anything on the Settings > General page in this process (specifically the WordPress address and Site address URLs) or just the options on the Settings > Reading page?

    I'm not entirely sure why you're getting redirect errors with this, since those options make actual changes to the WordPress mapping, and (to the best of my knowledge) doesn't use redirects in the process...

  6. Doug
    Member
    Posted 3 years ago #

    I did a little looking around the forum, and this issue actually appears to be a bug in the new WordPress 3.1 with Windows servers. Installing this plugin seems to be fixing it in the short term, and the developers are working on fixing it permanently. You can read more about this issue here.

    If this doesn't resolve your issue, or it appears to be something different, please continue in this thread.

Topic Closed

This topic has been closed to new replies.

About this Topic