WordPress.org

Ready to get started?Download WordPress

Forums

Page has multiple dot lines between text and comments (6 posts)

  1. mwething
    Member
    Posted 3 years ago #

    My page has multiple dots (perhaps carriage returns) between the end of my text and the comment block. These were not there yesterday when I checked the site. I have checked the html code and there are no such entries to make these dots down the left side of the page. Any suggestions?

    Thanks very much

    http://www.wealthsprings.com

  2. alchymyth
    The Sweeper & Moderator
    Posted 3 years ago #

    check your social bookmark plugin(s)

    and warn people that your site starts talking without being invited - very annoying.

  3. mwething
    Member
    Posted 3 years ago #

    Thanks for your quick reply alchymyth.
    I don't have social bookmark plugins yet. Still learning about those.
    Sorry about the autoplay but that is the way I was taught. The video is more important than the text and can be muted or paused.

    This still doesn't explain all those little dots. Can you be more specific if you know what is causing that?

    Thanks

  4. alchymyth
    The Sweeper & Moderator
    Posted 3 years ago #

    the dots have the css class '.shr-bookmarks' etc.

    you also have this in the header:

    <link rel='stylesheet' id='sexy-bookmarks-css'  href='http://wealthsprings.com/wp-content/plugins/sexybookmarks/spritegen/shr-custom-sprite.css?ver=3.3.6' type='text/css' media='all' />

    this points to a social bookmarking code - if you don't use a plugin, this might have been part of your theme - there might be settings options somewhere in the dashboard.

  5. mwething
    Member
    Posted 3 years ago #

    Thanks. I'll try to resolve that. The dots appeared overnight and weren't there yesterday. I didn't change the page either. That is what has me stumped. I'm new to this.

    Thanks again

  6. mwething
    Member
    Posted 3 years ago #

    alchymyth

    They went away! Apparently it had something to do with ping.fm. When I updated that plugin the problem went away.

    Thanks again

Topic Closed

This topic has been closed to new replies.

About this Topic