WordPress.org

Ready to get started?Download WordPress

Forums

Page content not showing in visual or html editor for user with role of editor (4 posts)

  1. wwrjd
    Member
    Posted 1 year ago #

    hi, i am the admin for 1 of my sites and i also setup a user with editor role (so my client can edit content herself).

    this worked fine for the past few weeks but today she reports that when she logs in from her computer, the page content has disappeared from the visual AND html editors. she can get into the page editor but it shows up a word count of 0 - yet when i use her login details on my computer, i can see page content no problem!

    Any reasons why this might happen?

    Any advice or help greatly appreciated!

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    That sounds like an issue on her computer/network setup or in her browser? Has she tried:
    - clearing all cookies and emptying the browser cache?
    - using another browser?
    - using another machine?

  3. wwrjd
    Member
    Posted 1 year ago #

    Thanks for your reply.

    She tried clearing the browser data and cache etc. but didn't fix the problem.

    Using another browser doesn't solve the problem either. Using a different machine allows her to edit as normal!!

    I remember when first setting up her site many weeks ago, I (as the main admin on the site) couldn't even logon at 1 stage and when I contacted her hosting providers - they told me it was my ISP who had banned access and without doing anything - the problem fixed itself the next day!

    Was just wondering really had anyone else come across this typ of issue as it's not detrimental to the site but VERY, VERY annoying!

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Using a different machine allows her to edit as normal!!

    Then it's definitely a local networking issue.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.