WordPress.org

Ready to get started?Download WordPress

Forums

Spun
Page content disappear (6 posts)

  1. sameflow
    Member
    Posted 1 year ago #

    Hello Caroline, (please ignore my other misplaced posted issues)

    really got much to learn from your very elegant theme, esp. how smooth it fits in the now very very popular mobile phones and pads, yes, with the i ...
    just dont think I need any of those wp-to-webapp- magic-plugins (for now at least)

    here is where I get stuck
    when creating Page, only Headline is shown, in the edit mode, everything is fine, text, inline pictures is formatted as intended. But when preview or after published I can't see the any of content part . Eventually I have to use Post and add to menu instead. The first Page made was actually a direct modification of the Sample Page. and the replaced content text simply disappear after update??? Since there is no Page Format to change, nothing I have tried to resolve this issue, please help.

    thanks in advance
    Sam

  2. Caroline Moore
    Member
    Theme Author

    Posted 1 year ago #

    Glad you like the theme!

    Have a URL?

  3. sameflow
    Member
    Posted 1 year ago #

    Sure Caroline,

    http://mappzine.com/map

    the site is still under tuning...
    the situation is since I cannot get the Page with content shown as intended, I have to resort to a Post article to replace that in the Menu item

    by the way, is there a Posts list (loops) page with thumbnail, title, and excerpts just like most other them under /blog directory? with the very nice circle thumbnails may be

    thx for the response

    Sam

  4. sameflow
    Member
    Posted 1 year ago #

    the Page sample in question
    http://mappzine.com/map/fun-finder/

    there are supposed text below the title

  5. Caroline Moore
    Member
    Theme Author

    Posted 1 year ago #

    That's odd, I haven't run into anyone else with this problem.

    I would first try deactivating any plugins you have running, to ensure there's not a conflict somewhere. If that fixes the problem, reactivate them one by one until you find the culprit.

    To rule out the theme itself, try activating one of the default themes instead -- Twenty Eleven or Twenty Twelve. Does the problem persist? If so, there's probably something buggy with your WordPress installation or setup.

    You might also try deleting/reinstalling Spun to ensure the files weren't corrupted somehow during the initial installation.

    by the way, is there a Posts list (loops) page with thumbnail, title, and excerpts just like most other them under /blog directory?

    There is not, but you could always create a custom page template to do this.

  6. sameflow
    Member
    Posted 1 year ago #

    thank you for your advice

    regards
    Sam

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic