WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] page comment area (3 posts)

  1. danielp111
    Member
    Posted 2 years ago #

    How does one stop a comment box appearing in pages in wp 3.3.2?
    Earlier versions had a check box for this which doesn't appear to be there. Do I require a plug?

  2. alchymyth
    Forum Moderator
    Posted 2 years ago #

    to get the check box back:

    goto dashboard - pages - all pages - edit page: then tick the 'screen options' tab near the top right; then tick 'discussion'

    or:
    to dis-allow comments for individual pages, goto:

    dashboard - pages - all pages; under the page title, click 'quick-edit' then untick 'allow comments'

  3. danielp111
    Member
    Posted 2 years ago #

    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic