WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
[resolved] Page caching doesn't work (3 posts)

  1. han4bond
    Member
    Posted 1 year ago #

    Hello,

    I'm only using Page Caching and Minifying. Minifying appears to work fine, but when I output debug information, the page cache info seems to indicate that it's unable. I'm not sure what to learn from this or what to change.

    Here's the output (some info redacted):

    <!-- W3 Total Cache: Page cache debug info:
    Engine: disk: basic
    Cache key: [redacted]
    Caching: disabled
    Reject reason: Cookie is rejected
    Status: not cached
    Creation Time: 1.353s
    Header info:
    X-Pingback: [redacted]
    Expires: Wed, 11 Jan 1984 05:00:00 GMT
    Last-Modified: Fri, 02 Nov 2012 18:47:42 GMT
    Cache-Control: no-cache, must-revalidate, max-age=0
    Pragma: no-cache
    Content-Type: text/html; charset=UTF-8
    X-Powered-By: W3 Total Cache/0.9.2.4
    Link: <[redacted]>; rel=shortlink
    -->

    Any suggestions? Thanks in advance.

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. bheadrick
    Member
    Posted 1 year ago #

  3. han4bond
    Member
    Posted 1 year ago #

    Looks like that did it. New output below. Thanks.

    <!-- W3 Total Cache: Page cache debug info:
    Engine: disk: basic
    Cache key: [redacted]
    Caching: enabled
    Status: cached
    Creation Time: 0.002s
    Header info:
    Last-Modified: Fri, 02 Nov 2012 20:46:14 GMT
    Vary: Accept-Encoding, Cookie
    X-Powered-By: W3 Total Cache/0.9.2.4
    Content-Encoding: gzip
    X-Pingback: [redacted]
    Content-Type: text/html; charset=UTF-8
    -->

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags