WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
[resolved] Page cache stopped working with 0.9.2.8 (6 posts)

  1. suncat100
    Member
    Posted 1 year ago #

    I upgraded to latest version of W3TC today, and it seems Page cache has stopped working. There are no error messages or notifications, I can just see that in SRC that its outputting updated content for each page view.

    Page cache ENABLED: http://d.pr/i/guwR
    Standard cache settings: http://d.pr/i/ebG0

    Yet, when you check a page, regardless of being logged in or not, you can clearly see minify is working but it is not caching pages (view source):
    thehouseproject.info/support/introducing-embedded-videos/

    Worked like a dream before update. Any ideas?

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. suncat100
    Member
    Posted 1 year ago #

    When ONLY page cache is enabled, I get the below ... although its not working, because it keeps serving a new page and updating the time stamp each time:

    <!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

    Page Caching using disk: enhanced

    Served from: thehouseproject.info @ 2013-03-01 06:41:26 by W3 Total Cache -->

    If I activate Minify, it even removes the status for page cache ... although its still not working, regardless:

    <!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

    Minified using disk: basic
    Page Caching using disk: enhanced

    Served from: thehouseproject.info @ 2013-03-01 06:42:47 by W3 Total Cache -->

  3. neXorianus
    Member
    Posted 1 year ago #

    same here...

    Page and Browser-Cache seems to be somehow not work correctly...

    none of the images ion my site are being cached... or sometimes (for 1 reload) they are, but only partially.

  4. suncat100
    Member
    Posted 1 year ago #

    I been doing intensive testing, disabled all plugins, and page cache is still not working. As you can see for any URL (f.ex thehouseproject.info/support/introducing-embedded-videos/), it will always serve a new date-stamp, although Page-caching is clearly enabled in debugger.

    Furthermore, I have checked the folder wp-content/cache/page_enhanced/, and it is not writing any cache files there. It has created the folder, and also added a *htaccess file, but no cache files/folders get added to this folder ... http://d.pr/i/lLSA ... It doesnt report any permission errors, and it can obviously write since it makes the folder and adds a *htaccess file. Why is it not creating page cache files?

  5. suncat100
    Member
    Posted 1 year ago #

    I changed to WP Super Cache, so I guess never mind my rant :/ Thanks

  6. noapi1
    Member
    Posted 1 year ago #

    Same here, no caching since 0.9.2.8.

    In 0.9.2.4 is worked fine, before I made the update.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic