WordPress.org

Ready to get started?Download WordPress

Forums

Page Builder by SiteOrigin
[resolved] Page Builder not saving (6 posts)

  1. Square-Egg
    Member
    Posted 5 months ago #

    Hi

    This evening the Page Builder stopped working correctly

    If I try to create the page using Page Builder and then save, the screen goes blank.
    On other occasions it says it has saved and defaults back to TEXT view. when clicking Page Builder - nothing is there that I had done.

    Please can you help

    Thanks
    Jon

    https://wordpress.org/plugins/siteorigin-panels/

  2. Greg Priday
    Member
    Plugin Author

    Posted 5 months ago #

    Hi Jon

    This might be the issue that I fixed earlier today. You can wait for the 1.4.5 update which will be coming soon, or you can test out the development version.

    http://siteorigin.com/wp-content/uploads/2014/02/siteorigin-panels.trunk_.06.02.2014.zip

    You'll need to delete the current version of Page Builder before installing this development version.

  3. Square-Egg
    Member
    Posted 5 months ago #

    Hi Greg

    Thanks for the quick response

    If I delete the current version and install the development version
    can you advise if all the pages that I have created using the Page Builder will still be there or will I need to re-create them

    Also with the development version prompt me to upgrade when the 1.4.5 update is released?

    Thanks
    Jon

  4. Greg Priday
    Member
    Plugin Author

    Posted 5 months ago #

    Your data will stay safe and sound in the database even if you delete Page Builder.

    And yeah, you will be prompted to upgrade (in fact, it'll even start by prompting you to upgrade to 1.4.4, but you can ignore that message until 1.4.5 is released).

  5. Square-Egg
    Member
    Posted 5 months ago #

    Thanks Greg

    Problem fixed

  6. focallocal
    Member
    Posted 5 months ago #

    i have the same issue with 1.4.5. if i click save it either hangs and keeps saving for eternity - or says its saved but when i look for the page it is blank like i havent typed anything at all. all revisions and drafts are also blank.

    my site is focallocal.org

Reply

You must log in to post.

About this Plugin

About this Topic