WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] page attributes (4 posts)

  1. Taylor59
    Member
    Posted 8 months ago #

    I am trying to set my page attribute for the page I created titled "blog" to full width page template, no sidebar in page attributes but it will not work. The page still wants to display with a sidebar.
    I am using twenty twelve theme.
    Thank you for your help in advance.
    Theresa

  2. manojrohtela
    Member
    Posted 8 months ago #

    please tell me about your coustomize setting....and also check this problem is only occur only with blog page or any other page

  3. alchymyth
    The Sweeper & Moderator
    Posted 8 months ago #

    if that page is set to be the 'posts page' under settings - reading, it will use the index template, not any page template set under page attributes.

    http://codex.wordpress.org/Creating_a_Static_Front_Page

  4. Taylor59
    Member
    Posted 8 months ago #

    It seems to only occur on the Blog page.
    I did change the settings for another page and it accepted the changes.
    I will look into the settings: I think it might be set to 'posts page'.
    Thanks to all for your help and quick replies. I really appreciate it.
    I love WordPress and can't wait to get my site up and running but its frustrating to get stuck on what seems "little" things.

Reply

You must log in to post.

About this Topic

Tags

No tags yet.