WordPress.org

Ready to get started?Download WordPress

Forums

Customizr
Page and post icons not showing on iPad (3 posts)

  1. ElectricFeet
    Member
    Posted 1 year ago #

    Hi there. Wonderful theme: well done! It's my first foray into WordPress and your theme has made it relatively painless.

    I've just noticed that the page and post icons are not showing correctly on an iPad. (I didn't notice this over the last few weeks, so maybe it's a problem with the version 2.1.8?)

    For example, on pages, instead of showing the little icon next to the title as something similar to this: [=] they are showing as something similar to this: <?> That is, a square grey diamond shape with a question mark in the middle.

    (Apologies for the crude ASCII-art representations, but they are less likely to get garbled across languages.)

    Can this be another incentive to get rid of them altogether? :-)

  2. ElectricFeet
    Member
    Posted 1 year ago #

    Update: I've found that the post-format "Aside" icon doesn't get shown properly, but the post-format "Status" icon does get shown.

    Does anyone know:

    1) what the difference is between these icons that makes one show up on the iPad and the other not?
    2) how to change the symbols to make this work?

  3. ElectricFeet
    Member
    Posted 1 year ago #

    Hi Nikeo,

    I now realise that my issues on the iPad may be related to this post http://wordpress.org/support/topic/some-icons-do-not-display-in-chrome?replies=15

    Did this get fixed in Version 3?

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags