WordPress.org

Ready to get started?Download WordPress

Forums

WP RSS Aggregator
[resolved] Page Addresses Renamed (6 posts)

  1. yeah... me
    Member
    Posted 7 months ago #

    Hi,

    After using WP RSS Aggregator for about a day, I noticed that the pages I had the widgets on began to display strange behavior. The address of the pages (and maybe the title, as well--I can't remember) changed to the titles of some miscellaneous WP posts. And the category ('News') that was selected for one of the blog pages became de-selected, resulting in every post showing up in the blog.

    I noticed the changes after putting 2 widgets on a page. I don't know if that had anything to do with it... just a potential clue. I also noticed that when I added the 2nd widget, the link at the bottom of each to see older feeds disappeared.

    I hope you can help.

    Thanks,
    Me

    http://wordpress.org/plugins/wp-rss-aggregator/

  2. jeangalea
    Member
    Plugin Author

    Posted 7 months ago #

    Hi, this is the first time this behaviour has been reported, so I'll need to take a closer look to your site to see what's happening. Can you share the URL where you can see this behaviour?

  3. yeah... me
    Member
    Posted 7 months ago #

    Thank you for your response. Originally, you could find the test pages here:

    http://www.secularhub.com/test-page-1
    http://www.secularhub.com/test-page-2
    http://www.secularhub.com/test-page-3

    Each test page was nearly identical when I started, except:
    - #1 contains no WP RSS Aggregator short code
    - #2 contains one instance of WP RSS Aggregator short code
    - #3 contains two instances of WP RSS Aggregator short code

    All had 'News' selected as the blog category.

    After updating the page (or previewing it) a couple of times, you can now find the pages here:

    http://www.secularhub.com/test-page-1/
    http://www.secularhub.com/baton-rouge-follies/
    http://www.secularhub.com/baton-rouge-follies-2/

    I think the new titles came from an RSS feed entry, not a WP post as I'd previously stated.

    The issue seemed to occur the 2nd time I updated pages 2 and 3. I don't think it mattered whether I used 'update' or 'preview changes', but I'm not 100% certain. The page title did not change, but the page address did. The page author also changed. And 'News'--which was originally selected as the Blog category--became deselected.

    After re-activating the plugin, I never saw the "more feeds" (or whatever the language is) link that I thought used to be at the bottom of the feed listing.

    Hope this helps.

  4. jeangalea
    Member
    Plugin Author

    Posted 7 months ago #

    Thanks we will look into it.

  5. yeah... me
    Member
    Posted 6 months ago #

    Thanks.

  6. jeangalea
    Member
    Plugin Author

    Posted 5 months ago #

    Are you still having issues with this after the latest plugin updates?

Reply

You must log in to post.

About this Plugin

About this Topic