WordPress.org

Ready to get started?Download WordPress

Forums

WordPress HTTPS (SSL)
Padlock icon is not visible in frontend (1 post)

  1. anblik
    Member
    Posted 8 months ago #

    As I want HTTPS throughout the website, so under Settings > General > I make both field (WordPress Address (URL) & Site Address (URL)) updated with https in the url.

    I install your plugin and under HTTPS > General Settings > and
    Force SSL Administration (ON)
    Force SSL Exclusively (OFF)
    Remove Unsecure Elements (OFF)
    Debug Mode (OFF)
    Proxy (NO)

    In both frontend and backend the url change to HTPPS but Problem is that, only in Admin the LOCK icon is visible and I can see GoDaddy SSL information but in fronted the LOCK Icon is not visible.

    Am I doing anything wrong ? Website is http://www.mygeniedesk.com

    http://wordpress.org/plugins/wordpress-https/

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.