WordPress.org

Ready to get started?Download WordPress

Forums

P2 titles disappearing (8 posts)

  1. elzadra
    Member
    Posted 3 years ago #

    On my blog everything is up to date (both WP and P2) and I have this problem:

    I always put a title on each post. But if I make an edit from the front page, as P2 permits, my title disappears and the title bar picks up the opening few words of the post body instead.

    Often these are not what I want for a title.

    I have to go into the admin screens and use the full-bore editor for this not to happen.

    Is there a fix?

  2. Lance Willett
    Themer
    Posted 3 years ago #

    This should be fixed with the latest version of P2. Could you confirm?

  3. sortofme
    Member
    Posted 3 years ago #

    no. I just installed the newest version, and this still happens. On a side note: is there ANY way to assign when I make a post in the backend, whether this is a blog post/update/quote/link? Sometimes I still need to go to the backend, due to tinymce specific plugins I use.
    WP v3.1
    P2 v1.2.2

    update: title comes and goes, when I edit the article...

  4. noelsaw
    Member
    Posted 3 years ago #

    The disappearing/re-appearing titles also happens in the Templatic version of P2 aka "GTD" and it's been inherited by the P2 Reloaded theme.

    Noel

  5. zuzuleinen
    Member
    Posted 3 years ago #

    I have the same problem. But my titles are dissapearing at the first step of publishing a post: if i choose Post Title, even tough I write the title, after I publish it, my title is not displaying.

    When I looked at the categories in wp-admin I saw that my post(with title) is included in 'status' category and it should be included in 'post' category. And that's the reason of not displaying the titles. If you change the category to "post" then the title is displaying.

  6. neononcon
    Member
    Posted 3 years ago #

    When using "Blog Post" to post... there is a title field above the text field. But the titles typed there are not carrying over to the post when published. No titles.

  7. William Bowles
    Member
    Posted 3 years ago #

    I'm having the same problem, no matter whether I edit on the page or via the back-end editing window, it drops the post title and grabs a bit of the first line. Infuriating!

    In a related problem, when you click on Edit above the post, P2 can't make up it's mind where you should edit. Sometimes it takes you the back-end but mostly it doesn't. Grrrh...

    BTW, I always post to a category NOT status.

  8. valuser
    Member
    Posted 3 years ago #

    Had the same problem today. In my case when I disabled a plugin "vertical scroll" the problem appeared to disappear. Can't say this was causing the problem, but the problem is gone!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags