WordPress.org

Ready to get started?Download WordPress

Forums

P2
[closed] P2 Not Connecting to WordPress? (5 posts)

  1. nostalgicregret
    Member
    Posted 1 year ago #

    I'm trying to create a new post on my website through the front end, but an error message has been popping up for the last 3 weeks:

    "Whoops! Looks like you are not connected to the server. P2 could not connect with WordPress."

    If I create a new post via the dashboard/inner-workings of the site, it is successful. However, my other users cannot comment on my post without seeing the error message.

    How do I fix this?

  2. Daniel Koskinen
    Member
    Posted 11 months ago #

    Been having exactly the same problem, for at least the past week.

    Chrome dev tools reports a Not Found for this URL:

    ourdomain.com/feed/p2.ajax/?p2ajax=true&action=logged_in_out&_loggedin=fcc27e2008

  3. Daniel Koskinen
    Member
    Posted 11 months ago #

    Whoops. I flushed permalinks (just go to Settings > Permalinks and click on Save) and it works again. No idea how that got messed up. nostalgicregret: it's worth a try!

  4. lonchbox
    Member
    Posted 3 months ago #

    I have the same problem, but in a multisite installation, tried the permalink reflush but the problem persist, any idea?

  5. esmi
    Forum Moderator
    Posted 3 months ago #

    @lonchbox: If you require assistance then, as per the Forum Welcome, please post your own topic instead of tagging onto someone else's topic.

    This topic references an old version of WordPress.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic