WordPress.org

Ready to get started?Download WordPress

Forums

Oxygen
Oxygen Theme Slider not showing (21 posts)

  1. City Urbanista
    Member
    Posted 1 year ago #

    I installed the Oxygen theme but for some reason I have no idea how to activate the "featured slider option". The front page is just displaying as regular posts. How do I add the slider?

    http://wordpress.org/extend/themes/oxygen/

  2. bogh
    Member
    Posted 1 year ago #

    Hi,

    Try to have a look at their website, I see that they have some tutorials section. http://alienwp.com/themes/oxygen/ or http://devpress.com/themes/oxygen/

    In the theme's folder you have a folder called "docs", inside you will find a "readme" file, in that look for TEMPLATE FILES, there is your explanation on how to add the slider.

  3. gnomme
    Member
    Posted 1 year ago #

    Not much of a help since it requires to be a payed member!

    City Urbanista, did you solved the problem?

  4. Reneenix
    Member
    Posted 1 year ago #

    Try this. It worked for me.I found it in another forum.

    Evrycloud figured it out!!! They created a new page and changed "Page Attribute" (right sidebar)/Template to front page. Then I went to Settings>Reading and changed the "Front page displays" to "Static page" and selected Home from the "Front Page" pulldown menu.

  5. Cyberglot
    Member
    Posted 1 year ago #

    Hi,
    I've read and tried all the tips above, but without success. I can see "Page Attribute / Template", but my options are only 1) "Default template", 2) "Full-width Page, or 3) "Showcase Page". I've tried all three without success. If "front page" (Reneenix post) is an option, I don't have it.

    Any further ideas/help much appreciated.

    Thx.

  6. Cyberglot
    Member
    Posted 1 year ago #

    Hi (reprise)...

    I've found the solution in the instructions here:
    http://theme.wordpress.com/themes/oxygen/

    Hope this helps others with the same problem.

    Regards.

  7. Jana
    Member
    Posted 1 year ago #

    Cyberglot -- That's for .com sites, not .org.

  8. Jana
    Member
    Posted 1 year ago #

    Reenix's solution works, but when you're on the "edit post" page, you also need to choose one of the display options in the "Location" menu (bottom of right hand column, if you haven't moved it elsewhere).

  9. Cyberglot
    Member
    Posted 1 year ago #

    Thanks for your reply Jana. Being a newbie to customising WordPress / this forum, I'm thrilled that anyone takes the trouble to reply.

    I'm happy to say I got the slider working as intended in the end. I don't understand the bit ".com sites, not .org" in your message. I'm not sure if it's relevant now.

    I have another question about the featured image size, but I guess that goes to a different thread.

    Kind regards

  10. dejabellemusic
    Member
    Posted 1 year ago #

    I was having a lot of trouble as well. I found this forum and tried everything that was suggested and still nothing worked. So I figured if I downloaded the latest version of the theme then maybe some new option would pop up under pages or posts templates. Still nothing.

    Then I tried opening up the readme.html file that downloaded with the updated theme. There I found my answer and fixed the problems, and there were quite a few. Here it is membership FREE: http://alienwp.com/documentation/oxygen-theme-documentation/

    Read the instructions carefully and I guarantee the slider will start working for you! Its a beautiful feature once its set up. My site is still under construction, but I'll be sure to post it up once it's complete

    Wishing you the best!

  11. trindademeier
    Member
    Posted 1 year ago #

    Does anybody know why the slideshow appears as 6 different static images on my website?

    http://www.trindademeier.org/site/

    Thanks!

  12. Andrew Nevins
    Barrel Rider, Spam Zapper & Volunteer Moderator
    Posted 1 year ago #

    If you're not contributing to the original poster, you should create your own thread.

  13. Dany05
    Member
    Posted 1 year ago #

    Please help me..
    I understand all.. but I have a problem..
    I don't have "LOCATION" box ..
    It's missing .. is not in screen option.. I activated all of, but is not.. :((
    please help me..
    I'm from Romania

  14. naattik
    Member
    Posted 1 year ago #

    Even I ransacked the forums trying to find the 'Location' box, I was confused Initially. But the theme documentation helped. http://alienwp.com/documentation/oxygen-theme-documentation/. The box is available in a edit post, below featured image. I was searching in Edit Page . Thanks to everyone.

  15. filmtogo
    Member
    Posted 1 year ago #

    Hey there,

    i followed everything from this documentation (http://alienwp.com/documentation/oxygen-theme-documentation/) and what i could read in this forum. But my slider still doesn't work (www.filmtogo.net). The slider is there, but the images won't appear in it.

    Any suggestions?

  16. sleepydays
    Member
    Posted 1 year ago #

    Hi there,

    If you have tried everything and yet the slider is still not working, it could be due to Javascript error, mostly caused by plugin conflict.

    In my case, disabling a plugin called Jetpack by WordPress.com set everything straight.

    So, if you haven't disabled any of your installed plugins, it's worth giving it a try. ;-)

  17. vortexcreations
    Member
    Posted 1 year ago #

    To me what I can think of is that the showcase page option does not appear. What's the reason?

  18. sleepydays
    Member
    Posted 1 year ago #

    >vortexcreations

    You mean your Post page does not show "Location" option?

  19. vortexcreations
    Member
    Posted 1 year ago #

  20. sleepydays
    Member
    Posted 1 year ago #

    > vortexcreations

    I don't have showcase page option in my Edit Post.
    That's in Edit Page.

    But as far as I know, Slider works with posts, not pages.
    If you go to your Edit Post, then you should be able to see Location option. If you want the post to be on the Slider, you need to select "Featured".

  21. sleepydays
    Member
    Posted 1 year ago #

    > vortexcreations

    If I'm not wrong, Showcase page is for oxygen theme for wordpress.com.
    This post is about .org. There is much difference between .com and .org.

    So if you are having problem with .com Oxygen, then this page may help you out.
    http://theme.wordpress.com/themes/oxygen/

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags