WordPress.org

Ready to get started?Download WordPress

Forums

Oxygen
[resolved] Oxygen Theme page too wide! (4 posts)

  1. treken
    Member
    Posted 1 year ago #

    I have installed the Oxygen Theme on a private server. I have got the slides to work and pretty much set everything up like it needs to be except...the page is too wide. I have tried to get it sized down by using smaller font and smaller images for the slides but no luck. Here is my site:
    http://preachjesuschrist.com/

    And I want it the width of this:
    http://www.huntingforgod.org/

    I have installed the one click child theme plugin and created a child theme to edit and so it won't change if the official theme is updated. I also installed the firebug plugin to try and get the gist of CSS. Is anyone able to help me with this? It's a bit strange being that everyone else that uses this theme doesn't have the problem of the page width being so wide. Thanks in advance for any headway in this matter.

    I'm using Chrome Browser. I used IE and it appears like it should. I viewed the referred site of what the page size should be and it doesn't change in Chrome, only my site.

    I came across this tread: http://wordpress.org/support/topic/ping-theme-not-displaying-correctly-in-chrome?replies=7

    Should this themes comments be changed a little to keep the theme from not displaying right? Her is some of it's code comments:
    /**
    * Theme Name: Oxygen
    * Theme URI: http://alienwp.com/themes/oxygen/
    * Description: NOTE: 0.5 is a major update. Please backup your theme before updating and read the changelog.txt file for details. Oxygen is a minimalistic, mobile-optimized magazine theme with responsive layout. The main features include a featured content slider, custom front page template, 5 widget areas, and 3 menus.
    * Version: 0.5
    * Author: AlienWP
    * Author URI: http://alienwp.com
    * Tags: flexible-width, theme-options, threaded-comments, microformats, translation-ready, rtl-language-support, three-columns, right-sidebar, left-sidebar, custom-background, featured-images
    * License: GNU General Public License v2.0
    * License URI: http://www.gnu.org/licenses/gpl-2.0.html
    *
    */

  2. paulwpxp
    Font hero
    Posted 1 year ago #

    There is no "page to wide" effect to me.

    Could it be that somehow you got your browser zoom-in and forget to reset it ? Try using your browser and visit your site and click Ctrl+0 ( Control and Zero ), and see if it turns to normal.

  3. treken
    Member
    Posted 1 year ago #

    I will give it a try but I think it may be Chrome Browser at fault somehow.

  4. treken
    Member
    Posted 1 year ago #

    paulwpxp
    Font Hero
    Posted 1 day ago #

    There is no "page to wide" effect to me.

    Could it be that somehow you got your browser zoom-in and forget to reset it ? Try using your browser and visit your site and click Ctrl+0 ( Control and Zero ), and see if it turns to normal.

    This was exactly what happened. Thank you!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic