WordPress.org

Ready to get started?Download WordPress

Forums

Oxygen
Oxygen Slider Broken - Appears multiple times on Page (8 posts)

  1. ODDJobMedia
    Member
    Posted 12 months ago #

    If you take a look at my homepage you will find that the slider appears to be broken and thus shows all the images down the page, rather than in a slider.

    I believe that this happened after updating the Oxygen theme to the newest version. I am unsure of how to fix this and would appreciate anyones help.

    Thank you so much,

    Ryan

  2. paulwpxp
    Font hero
    Posted 12 months ago #

    It looks like the JS issue. Try disabling all plugins, and re-enable one by one to rule out the conflict. During the test, don't forget to clear browser cache (hitting Ctrl+F5 a few times).

  3. ODDJobMedia
    Member
    Posted 12 months ago #

    It seemed to be the NextGEN Gallery, do you know what I should do to get back to using that as well? If not, no worries. I appreciate all your help.

    -Ryan

  4. paulwpxp
    Font hero
    Posted 12 months ago #

    Hi Ryan, Do you happen to know if NextGEN use jQuery Cycle plugin ? If that's the case, it's possible that these two are loading same plugin. I would try to dequeue and re enquqe Oxygen's version of jQuery Cycle script making it load conditionally on front page only. AND make NextGEN version to not load on front page.

    But that's only my thought, it might be something else entirely.

  5. sebastianbeckers
    Member
    Posted 11 months ago #

    Hi!

    I have the same issue, but your page looks fine agaian.
    Could you please share your solution with us?
    Thanks and best regards
    Sebastian

  6. sebastianbeckers
    Member
    Posted 11 months ago #

    Hi Ryan, Do you happen to know if NextGEN use jQuery Cycle plugin ? If that's the case, it's possible that these two are loading same plugin. I would try to dequeue and re enquqe Oxygen's version of jQuery Cycle script making it load conditionally on front page only. AND make NextGEN version to not load on front page.

    And how does that work?
    When i disable Nextgen Gallery my page looks normal...

  7. paulwpxp
    Font hero
    Posted 11 months ago #

    Since this is obviously a plugin issue, so it's better to post this over at plugin support forum, which you will find more helpful and more to the point of this issue.
    http://wordpress.org/support/plugin/nextgen-gallery

  8. sebastianbeckers
    Member
    Posted 11 months ago #

    Just for the others to let you know: I downgraded Nextgen Gallery and all problems are gone! Since many have problems with v2, waitung for another update could help...

    How to downgrade

Reply

You must log in to post.

About this Theme

About this Topic