WordPress.org

Ready to get started?Download WordPress

Forums

Oxygen
Oxygen showcase slider not clicking since WP 3.9 (7 posts)

  1. nandacb
    Member
    Posted 3 months ago #

    Hello! I just noticed that the main slider on my site is not working properly - you can't click to see the posts.

    The only thing I changed recently was the update to WordPress 3.9 version.
    Could you please help me fix it?

    I use Oxygen theme and my site is http://vontadedeviajar.com/
    Thanks!

  2. nandacb
    Member
    Posted 3 months ago #

    Hi again! I also noticed there are widgets missing on the left side and on footer : (
    I have no idea what caused these bugs...

  3. Seb Alexander
    Member
    Posted 3 months ago #

    Same here. Indexo slider not working sonce upgrading to 3.9. I have deactivated all plug-ins and activated again but still no good.

    Switching plug-ins on/off did resolve an earlier Visual editor glitch though.

  4. Andrew
    Forum Moderator
    Posted 3 months ago #

    Look like for some reason Oxygen's JavaScript files aren't being pulled in anymore.

  5. Andrew
    Forum Moderator
    Posted 3 months ago #

    To clarify, can you deactivate all plugins so that we can explore this issue in some level of isolation?

  6. nandacb
    Member
    Posted 3 months ago #

    I guess you are right - when I tried deactivating all plugins the slider worked again and the widgets reappeared.
    As you can only see the source of current site version, I tried getting a PDF of each to compare. Hopefully it will help identify what is causing the incompatibility:

    With active plugins: https://www.dropbox.com/s/kx4dkj7dwzm3o7t/view-source_vontadedeviajar_with-plugins.com.pdf
    All plugins deactivated: https://www.dropbox.com/s/wounzj19gjett9l/view-source_vontadedeviajar.com_no-plugins.pdf

  7. nandacb
    Member
    Posted 3 months ago #

    I tried deactivating one plugin at a time to see where was the problem. When I turned off Alpine PhotoTile the site went back to normal - which is weird as I had this plugin since January and it only caused problems 3 days ago coincidently after 3.9...
    Anyway, if you figure out any useful information about this bug, I'd sure like to know!

Reply

You must log in to post.

About this Theme

About this Topic