WordPress.org

Ready to get started?Download WordPress

Forums

Background Manager
[resolved] Overlay pattern not working with kenburns slideshow (5 posts)

  1. fishb8
    Member
    Posted 1 year ago #

    Good day Myatu,

    Awesome plugin! Works very well and just thing what I was looking for..

    Got only one problem, I use a theme called "crius" with a kenburns slideshow on my main page, but the overlay vanishes as soon the background slide starts!?

    Is it possible to make these work together?

    Looking forward to your response..

    Grtz Dennis

    http://wordpress.org/extend/plugins/background-manager/

  2. myatu
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    That shouldn't be happening, so there is definitely a conflict somewhere. Do you have a link/URL where this can be seen in action (you can e-mail it to hello[at]myatus.com if you prefer).

  3. fishb8
    Member
    Posted 1 year ago #

    That's fast! take a look at following link http://www.dennuz.com..
    Please ignore the laggyness en content!

  4. myatu
    Member
    Plugin Author

    Posted 1 year ago #

    Hi!

    You can fix it with the following piece of CSS code:

    #kenburns {
      z-index: -1999 !important;
    }

    Which you can add to your theme's CSS file or use the "Custom Stylesheet" option in the appropriate Image Set of Background Manager.

    Another option is to use the "Fade+Zoom" transition setting on Background Manager, and use the images currently used in the slideshow there, which will give the same effect (and not use canvas).

  5. fishb8
    Member
    Posted 1 year ago #

    Wow great! Works very well..
    Thank you for your support Myatu!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags