WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] overall size issue - all of blog too small (9 posts)

  1. 29violets
    Member
    Posted 4 years ago #

    i've moved my old blog to its new site location, by installing a new blog in the new location and then copying and pasting files. the problem is, the new blog and the new dashboard are both too small...and i can't figure out how to fix it. the problem is not text or images only, but rather everything. i can look at them side by side in the same browser and see a big difference. does anyone know how i can make the new one the appropriate size (as big as the old one)? i can't find settings or files anywhere to adjust, and it isn't my browser, obviously.

    old: http://aprilmariemai.com/blog/
    new: http://athoughtfullife.com/

    thanks so much!

  2. 29violets
    Member
    Posted 4 years ago #

    is there anyone around who knows how to fix this?

    i appreciate people checking it out, but i still don't know how to solve the problem.

  3. ClaytonJames
    Member
    Posted 4 years ago #

    I'm looking at both side by side and they are identical. Firefox and IE, they both look the same. Just for grins, go to the site that appears too small, and while you are there press Ctrl+0 on your keyboard. Control and zero at the same time and see what happens - if anything.

  4. 29violets
    Member
    Posted 4 years ago #

    hmm, ctrl 0 doesn't do anything.

    that's weird, i have each in a different tab of the same browser and they are different. the fact that my new dashboard is too small too seems to mean it's something wrong with a setting.

    i'm on a mac, with firefox. is everyone else seeing them as equal? if so, is it the a bit too small version or a normal seeming type of size?
    thanks

  5. 29violets
    Member
    Posted 4 years ago #

    okay, command 0 made the big one small...

  6. ClaytonJames
    Member
    Posted 4 years ago #

    Just to completely rule out an accidental browser/tab resizing, try this
    from your Firefox Menu bar: View > Zoom > Reset. See if that works. Just to be sure, mind you. I'm not completely sure that (Ctrl+0) has the same effect on a Mac.

  7. 29violets
    Member
    Posted 4 years ago #

    i feel super silly!

    that took care of it, it was just those individual tabs somehow. thanks so much!

  8. ClaytonJames
    Member
    Posted 4 years ago #

    Hey, it happens!

    :-)

  9. percystilwell
    Member
    Posted 4 years ago #

    hey I'm having the same problem http://www.klp.co.uk/whatsinstore/ Any idea why?

Topic Closed

This topic has been closed to new replies.

About this Topic