WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Output not the same as in the editor (5 posts)

  1. dansot
    Member
    Posted 1 year ago #

    I am attempting to move content from Joomla to WordPress and in the regard have recreated the front page (mostly). The problem is one element will not do what it should do!

    Here are images of the editor and browser:
    images

    This is the code:

    <td style="background-color: #e0e0e0; text-align: center;" valign="middle">
                    <span style="font-size: 14pt; color: #333399;">
                        We offer the ultimate in malware protection
                    </span>
                </td>

    and a link to the website:
    website

  2. JungleSpace.net
    Member
    Posted 1 year ago #

    You can add a vertical-align: middle to the style.

    <td style="background-color: #e0e0e0; text-align: center; vertical-align: middle;" valign="middle">

  3. dansot
    Member
    Posted 1 year ago #

    Thanks, that worked! But.. why did I need to do that and why isn't it an option in the editor?

  4. JungleSpace.net
    Member
    Posted 1 year ago #

    Technically valign should do it but these days design layout are going for tableless html tags using CSS styles hence your theme's CSS file has a default alignment set to another value.

  5. dansot
    Member
    Posted 1 year ago #

    I see, thank you!

Topic Closed

This topic has been closed to new replies.

About this Topic