WordPress.org

Ready to get started?Download WordPress

Forums

Yet Another Related Posts Plugin (YARPP)
[resolved] Output buffer error on some posts (5 posts)

  1. InvinciP
    Member
    Posted 1 year ago #

    The latest version triggers this error on some (i.e: not all) of my posts.

    Fatal error: Unknown: Cannot use output buffering in output buffering display handlers in Unknown on line 0

    I don't know exactly what special things in my posts which when combined with your plugins cause the error. They are just normal posts in my opinions.

    http://wordpress.org/extend/plugins/yet-another-related-posts-plugin/

  2. mitcho (Michael Yoshitaka Erlewine)
    Member
    Plugin Author

    Posted 1 year ago #

    @InviciP sorry to hear this. :( This is a new error that hasn't been reported in the past. Which version of YARPP are you using now? Can you post what other plugins you might be using, and what version of WP you're on?

    If you're able to do so, you might be able to look at your server's PHP error log which may have more information.

  3. oomskaap
    Member
    Posted 1 year ago #

    I get the same error. Front page of the site shows blank with that as the error.

    When i deactivate YARPP, my site works fine.

  4. oomskaap
    Member
    Posted 1 year ago #

    The only, and trust me, the only thing that resolves this error is to add //define('WP_CACHE', true); //Added by WP-Cache Manager

    to your wp-config.php file. HOpe it helps out someone in the future.

  5. mitcho (Michael Yoshitaka Erlewine)
    Member
    Plugin Author

    Posted 1 year ago #

    Thanks for the tip. I hope that helps for @InviciP.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.