WordPress.org

Ready to get started?Download WordPress

Forums

outgoing trackbacks not working (10 posts)

  1. hescominsoon
    Member
    Posted 8 years ago #

    I jsut upgraded to 2.0 and i am ahving trackback problems. I made a post:
    http://www.hescominsoon.com/wp/2006/01/12/626/
    and i put in the following trackback uri's:
    http://www.michellemalkin.com/mt/oct05-tb.cgi/3614 http://thepoliticalteen.net/2006/01/12/ehrlichdemocratsbusiness/trackback/ http://haloscan.com/tb/dougmata/113712442449885503

    Unfortunatly none of them have showed up. Any ideas?

  2. hescominsoon
    Member
    Posted 8 years ago #

    When i go back and edit the post here is what i get:
    Already pinged:

    * http://thepoliticalteen.net/2006/01/12/ehrlichdemocratsbusiness/

    The others are not being sent from what i can tell.

  3. makemead
    Member
    Posted 8 years ago #

    Trackbacks fail for me 100% of the time. I suggest going back to 1.5

    Here is a database downgrade script: http://somethingunpredictable.com/archives/29/12/2005/wordpress-database-downgrader/

    WP2.0 is not ready for release.

  4. hescominsoon
    Member
    Posted 8 years ago #

    unfortunatly the downgrader hosed my database. I ma now trying to resore the backup.

    Is there an actual 2.0 fix for trackbacking problems? Is there a working downgrade procedure?

  5. p3bundles
    Member
    Posted 8 years ago #

    I too am having problems with Trackbacks ... only some work. But what is worse is that at times when I have more than one trackback and I press 'PUBLISH' it gives me my blog's 404 error page and wipes out the entire entry. Over the last few weeks I ahve lost several entries and I just get fed up and not post... I think I will have to start copying and pasting the entry before publishing...

    But is there anything that can be done?
    Are there certain types of trackback URLs that don't work with WP 2.0 that I should stay away from?

  6. hescominsoon
    Member
    Posted 8 years ago #

    right now it seems going bakc to 1.5 or never installing 2.0 is the best fix for production blogs

  7. p3bundles
    Member
    Posted 8 years ago #

    There has got to be a better solution... anyone?
    Please help...

  8. makemead
    Member
    Posted 8 years ago #

    Downgrading is the best solution. WP2.0 is broken and should have never been released.

  9. davix
    Member
    Posted 8 years ago #

    it's prolly right. sad, but true.

  10. groovenectar
    Member
    Posted 8 years ago #

    wow, no insight posted for this yet? interesting... at least i'm getting my money's worth out of WP. one day when i'm out of college and have money, i'm sure i'll donate. but yeah, outgoing trackbacks aren't working for me either... on a fresh install. weird.

Topic Closed

This topic has been closed to new replies.

About this Topic