WordPress.org

Ready to get started?Download WordPress

Forums

out of memory (2 posts)

  1. keithblog
    Member
    Posted 4 years ago #

    Play Our Song Visit Site

    Howdy, keithblog | Turbo | Log Out
    New Post

    Drafts
    New Page
    Upload
    Comments

    *

    Dashboard
    Dashboard
    o Dashboard
    o WP-Stats
    o Akismet Stats
    *

    *

    Posts
    Posts
    o Edit
    o Add New
    o Post Tags
    o Categories
    o Automatic Upgrade
    *

    Media
    Media
    o Library
    o Add New
    *

    Links
    Links
    o Edit
    o Add New
    o Link Categories
    *

    Pages
    Pages
    o Edit
    o Add New
    *

    Comments 0
    *

    *

    Appearance
    Appearance
    o Themes
    o Widgets
    o Editor
    o Add New Themes
    *

    Plugins 1
    Plugins 1
    o Installed
    o Add New
    o Editor
    o Akismet Configuration
    *

    Users
    Users
    o Authors & Users
    o Add New
    o Your Profile
    *

    Tools
    Tools
    o Tools
    o Import
    o Export
    o Upgrade
    *

    Settings
    Settings
    o General
    o Writing
    o Reading
    o Discussion
    o Media
    o Privacy
    o Permalinks
    o Miscellaneous
    o Audio player
    o User Photo
    o Stats
    o Video Quicktags
    *

    *

    podPress
    podPress
    o Feed/iTunes Settings
    o General Settings
    o Player Settings
    *

    wpBackup
    wpBackup
    o wpBackup
    o Options
    o Encryption
    o Database
    o SelfTest

    Help
    Documentation
    Support Forums
    Help
    Click Here to Automatically Upgrade WordPress to latest Version 2.8.2.

    Upgrade WordPress

    Downloading update from http://wordpress.org/wordpress-2.8.2.zip.

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 2355395 bytes) in /home/pumanetw/public_html/playoursong/wp-includes/http.php on line 1331

  2. Shane G
    Member
    Posted 4 years ago #

    Hi,

    Check with these options:

    1) Either rename/remove Plugins folder via FTP or disables all the Plugins from database..

    2. If you have an access of PHP.ini file of the account/server then change the line in PHP.ini where line shows 32M to 64M:
    memory_limit = 64M; Maximum amount of memory a script may consume (64MB)

    3. If you do not have access of PHP.ini file then add this to an .htaccess file of your domain:

    php_value memory_limit 64M

    4. Try to add this line to your wp-config.php file to increase allocated memory to PHP:
    define(’WP_MEMORY_LIMIT’, ‘64M’);

    If all this option can not resolve the issue then you need to contact your hosting service provider to resolve this issue.

    Thanks,

    Shane G.

Topic Closed

This topic has been closed to new replies.

About this Topic