WordPress.org

Ready to get started?Download WordPress

Forums

BuddyDrive
[resolved] Other layout Issues with Commons in a Box (5 posts)

  1. dan-jones
    Member
    Posted 1 year ago #

    Hey imath,

    Really appreciate how attentive you are on these forums!

    I added buddypress theme support as you suggested in this thread- http://wordpress.org/support/topic/cbox-compatibility?replies=9

    That helped a lot, but I'm still getting a second buddypress menu, generated in the main content section of the profile page, above the directory. I've posted a screen shot here: http://i.imgur.com/lUNpvFI.png?1

    The weird icon stuff can be ignored: that seems to just be happening on my wpengine staging area, and not on my live site. The layout issue is with second menu.

    I know Bowe is working on this, but any help in the meanwhile would be appreciated!

    Dan

    http://wordpress.org/extend/plugins/buddydrive/

  2. imath
    Member
    Plugin Author

    Posted 1 year ago #

    I'm sorry, i'd rather let Bowe play with it, Commons in a box is a great theme, unfortunately i haven't got the opportunity to familiarize myself with its way of dealing with BuddyPress template parts.

  3. dan-jones
    Member
    Posted 1 year ago #

    Totally understandable- thanks so much for this great plugin!

  4. HeleneFi
    Member
    Posted 1 year ago #

    I'm having the same issue.

  5. dan-jones
    Member
    Posted 1 year ago #

    Here's a solution from the Commons in a Box developers. You can either put it into the CSS for the theme manually or via the admin area:

    div#object-nav.item-list-tabs {
       display:none;
    }

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic