WordPress.org

Ready to get started?Download WordPress

Forums

OT: Firefox (4 posts)

  1. Mark (podz)
    Support Maven
    Posted 10 years ago #

    I know it's OT, but maybe someone here can help me out.
    My 'press-it' does not work in Firefox.
    My comments, which are in a pop-up, now come in a full size window.
    Yes, a couple of extensions are in, but unless my site works for /me/ in the browser, off my HD it will go .....
    Any assistance gratefully recieved :)

  2. philor
    Member
    Posted 10 years ago #

    Is one of the extensions TBE? It's got some serious issues with Javascript in 0.8, and Piro's just now getting a chance to look at them and start to fix them. You might want to try the test build in this post. (I haven't, because I'm using this as an excuse to wean myself from TBE, and anyway I've got my own broken extension I should be fixing.)

  3. TechGnome
    Moderator
    Posted 10 years ago #

    If TBE is installed, I know how to fix it. I jsut took care ofthis 5 minutes ago on my machine.
    Open the options for the TBE.
    Go to the "Advanced" secion. check the Window Mode. Set it to "Use multiple browsers normally" - trust me on this. That should enable a bunch of the check boxes in the next section: "Open tabs instead of windows for"
    Set those as you want. I have mine all checked except for the Javacript option.
    Click OK.
    Close the Options windows.
    Done. At least, it works for me.
    TG

  4. Mark (podz)
    Support Maven
    Posted 10 years ago #

    Actually, I just got mine working too.
    I completely removed it, and the profile.
    Reinstalled, and then just used TBE without changing anything.
    Went to my site, added Press-It, and all seems to be fine.
    Possibly an extension conflict ? Or me ticking and unticking too recklessly (which is the more likely).
    Thanks for the help - and to Xial in #wordpress.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.