WordPress.org

Ready to get started?Download WordPress

Forums

eShop
[resolved] Orders Marked as "Failed" but they are charged. (5 posts)

  1. Bunkhouse67
    Member
    Posted 1 year ago #

    HI there-
    I recently took over a site http://collegiategolfclubs.com In the backend of eshop where it shows the status of the orders, all are in the "Failed" section. HOwever Authorize.net has been processing them and customers have been getting their orders. I am told no one has been in the backend, they do not handle orders that way, just letting Authorize.net do the work. Why would they be going to "Failed"

    Thanks

    http://wordpress.org/extend/plugins/eshop/

  2. esmi
    Forum Moderator
    Posted 1 year ago #

  3. Bunkhouse67
    Member
    Posted 1 year ago #

    Well I am not sure if Authorize.net is reporting it as failed.. is that how this works? They are being charged correctly. Where do I figure out the configuration to correct it?

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    We can't help with your settings at Authorize.net but, if payments are being accepted at Authorize.net, then it seems that it cannot communicate with eShop on your site. So after 4 days, eShop "fails" the order.

  5. esmi
    Forum Moderator
    Posted 1 year ago #

    As there has not been an update to this topic for a while, I can only assume that the issue has now been resolved and I am now marking it as such. If this is incorrect, please feel free to change the topic's status and/or post a followup.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic