WordPress.org

Ready to get started?Download WordPress

Forums

HeatMap AdAptive
[resolved] Orange background when set Google AdSense code (11 posts)

  1. websitevala
    Member
    Posted 10 months ago #

    Hey, stuartwider
    i just install the theme on wp version 3.6 and setup all things
    also setup the Google Adsense code in sidebar
    but when the preview it's come with the Orange BG
    yes i change the css as you told in style.css file
    .cmamad ins,
    .cmam_responsive_ad_widget_class ins,
    .heatmapthemead_ad_widget ins {
    background-color: transparent;
    }
    but Google Adsense can't appear
    check the screenshot http://img17.imageshack.us/img17/5615/fp09.png

    Please help to solve this !!

    Thanks in Advance
    WebsiteVala

    [Please ensure that you are embedding links correctly in your posts.]

  2. stuartwider
    Member
    Theme Author

    Posted 10 months ago #

    Adsense will probably not show ads in your site if your site has no content. The image you posted above just shows an empty site, therefore there is nothing for adsense to try and match ads to.

    Also please post a url so I can view your site to see if you've applied the fix properly.

    (btw.. the issue will not appear if you use regular adsense ads... its just the new asynchronous ones that use the ins tag and the rather eyecatching orange background that briefly appears when ads show ;))

  3. websitevala
    Member
    Posted 10 months ago #

    hello,
    the original url is http://www.models.gittu.com/
    please check that and tell me
    the site has lots of content with150+ post
    so, suggest me what can i do to preview of Google AdSense

    thanks
    websitevala

  4. stuartwider
    Member
    Theme Author

    Posted 10 months ago #

    Looking at your style.css I cannot see where you have applied the css update. Seems like you havent added it. Suggest you try adding it to the end of style.css again.

    I cant really read your content as its in a language other than English, but as far as I can tell your site has lots of pictures and not much text in the content.

    There are adsense ads on some pages though, and the theme is working as it should outputting the adsense code. Its just that Mr Google is choosing not to serve ads to your site sometimes. I'd suspect its relate to your content and settings.

    I notice that your site has
    <meta name='robots' content='noindex,nofollow' />

    which I've found can block adsense sometimes.

    Suggest you look at your privacy settings and content, as the adsense issue is not theme related.

  5. websitevala
    Member
    Posted 10 months ago #

    Hello,
    Thanks for the answer
    i update and follow your step
    add style.css
    and also remove this
    <meta name='robots' content='noindex,nofollow' />
    but can't get success for the Google Ad Preview.

    Advise me !

    Thanks in Advance
    WebsiteVala

  6. stuartwider
    Member
    Theme Author

    Posted 10 months ago #

    I still cannot see where you have placed the code in style.css. How are you doing it? whatever you are doing is not updating the css as far as I can see.

    re adsense - As I said I suspect you have a problem related to your content. You need to be talking to Google Adsense Support about that for further advice.

  7. stuartwider
    Member
    Theme Author

    Posted 10 months ago #

    websitevala,
    You haven't got back to me so I'll mark this topic as resolved.

  8. stuartwider
    Member
    Theme Author

    Posted 10 months ago #

    websitevala,
    You havent got back to me so I'll mark this topic as resolved.

  9. websitevala
    Member
    Posted 10 months ago #

    Hello,
    still it's not resolved
    i change all things you told me that but not any update
    now orange background is gone but my google ads is not appear
    can you help me ??

    Thanks
    WebsiteVala

  10. websitevala
    Member
    Posted 10 months ago #

    Hello,
    recent i mark it
    that google ads working on my post page but not running on Homepage
    check this
    Post page : http://www.models.gittu.com/moe-hay-ko-%E1%80%99%E1%80%AD%E1%80%AF%E1%80%B8%E1%80%B1%E1%80%9F%E1%80%80%E1%80%AD%E1%80%AF-7/

    Homepage : http://www.models.gittu.com/

    how it ??
    can you look in this ???

    please help i am very trouble.

    Thanks
    WebsiteVala

  11. stuartwider
    Member
    Theme Author

    Posted 10 months ago #

    WebsiteVala,

    If the orange is not appearing then the theme css issue is resolved.

    re your adsense not appearing. Its not theme related.

    The theme is outputting the ad code correctly (its right there in your sites html output). Its just that google is choosing not to display ads for your site.

    I think you might need to look at fixing the content of your site so google will supply you with ads. If for some reason Google does not like your content it will not serve ads to your site.

    Contact Google Adsense Support Forum if you still don't understand why you are not getting the ads you expect. That is the correct place for your issue and will be the fastest way for you to find a resolution.

  12. stuartwider
    Member
    Theme Author

    Posted 10 months ago #

    Update for other HeatMap AdAptive Users reading this thread...

    I've just submitted an update (v1.4.8) to the WordPress Theme Directory to fix the orange background when the new style Asynschronous Ad Code is used. Hopefully it will be made available on the Directory in the next few days.

    In the meantime, if you want to grab the update right now you can get the zip directly from heatmaptheme.com.

    http://heatmaptheme.com/heatmap-adaptive-basic-version-download/

Reply

You must log in to post.

About this Theme

About this Topic