WordPress.org

Ready to get started?Download WordPress

Forums

WP-o-Matic
Options Subpage Links Redirecting to HTTP (1 post)

  1. dvsmith
    Member
    Posted 1 year ago #

    I recently moved serves and, on the new box, I started limiting access to the WordPress dashboard to SSL sessions, only.

    When I click the sidebar link to the main WP-O-Matic page, the panel appears, as expected, with an https:// URL.

    However, when I click any of the links within the WP-O-Matic panel (Dashboard, Campaigns, Options, Import, Export, Edit, Fetch, etc), it insists on an http:// URL, which, as expected, results in a 404. Adding the 's' back in results in seeing the expected WP-O-Matic page, which seem to work properly.

    I haven't gone through my logs, but since this is the only plugin that is exhibiting this behavior, I assume it's a coding issue. (This version of WP-O-Matic was working fine on the old box and the database/file move was free of hiccups.)

    http://wordpress.org/extend/plugins/wp-o-matic/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic