WordPress.org

Ready to get started?Download WordPress

Forums

Autoptimize
[resolved] optimized files url not on cdn (3 posts)

  1. whitebox4
    Member
    Posted 10 months ago #

    great plugin! using it with supercache. it optimized the js and css great into 2 php files but they are on the local web server not on the cdn where they belong. i am using supercache which has a setting to exclude any php extensions from being written to the cdn (see pic). i plan on just removing the .php exclusion and assume it will work. is that bad? the supercache author says to ALWAYS include php files(see pic). is there a reason why we should not have php files on the cdn?

    http://picpaste.com/Capture-eEDLVlqz.PNG
    http://bit.ly/b2u3Mg

    http://wordpress.org/plugins/autoptimize/

  2. futtta
    Member
    Plugin Author

    Posted 10 months ago #

    I use wp super cache cdn the same way., no problems there, but depends on the ouother plugins you use, really.

  3. futtta
    Member
    Plugin Author

    Posted 8 months ago #

    update: in 1.7.0 (out just now) you can enable the option "Save aggregated script/css as static files?" under advanced settings, which will generate .css and .js-files, in which case you don't need force WP Super Cache to include .php-files.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.