WordPress.org

Ready to get started?Download WordPress

Forums

Opmizepress upload image problem (20 posts)

  1. lokii
    Member
    Posted 1 year ago #

    Ok So i am using optimize press and i cant seem to upload an image. When i click the upload image button nothing happens. A windows explorer winder does not opening up so i can choose the image on my computer.

    This i was optimze press support had to say about it

    OptimizePress requires certain permissions to be set on your server in order to upload images to your site. Follow the steps in this guide to fix this issue:
    1) Ensure that the wp-content/uploads folder on your server has the permissions set at 777. This means that our system can write images and files to this folder. You can set the permissions in most FTP software by right clicking on the folder and setting the permissions.
    You can also change the folder permissions inside Cpanel file manager system
    2) Check that you have sufficient webspace and bandwidth on your server and have allocated a sufficient amount to this website/domain if you are on a reseller account.

    I am using wamp..and I tried doing to the windows permission thing abut it did not work

    can any one help me resolve this>

  2. Mohd Rafie
    Member
    Posted 1 year ago #

    I am assuiming that you're doing this locally?

    I had the same issue last time with WAMP, and yes, you need to change the file permission.

    http://www.ehow.com/how_5200222_change-file-permissions-windows.html

    Try using the steps and see.

  3. lokii
    Member
    Posted 1 year ago #

    Um i am new to this...wordpress thing what do you mean by locally

  4. Mohd Rafie
    Member
    Posted 1 year ago #

    By "local" I mean, your computer. Am I right?

  5. lokii
    Member
    Posted 1 year ago #

    yes your right

  6. lokii
    Member
    Posted 1 year ago #

    So i have to change the permissions for the entire wamp folder and subfolders?

  7. Mohd Rafie
    Member
    Posted 1 year ago #

    So, if you follow the steps in the URL, that should work and change the file permission on your computer.

    If you're using a Mac, you can press

    Cmd + i

    to display the Folder Info in which there are Sharing & Permissions settings which you could change there easily

  8. lokii
    Member
    Posted 1 year ago #

    OK i am using windows and I changed the permission to full control for the wamp folder but i still cant upload. Do i have to to reset wamp or my browser for it to take effect?

  9. Mohd Rafie
    Member
    Posted 1 year ago #

    Have you change the permission for this folder?

    wp-content/uploads

  10. lokii
    Member
    Posted 1 year ago #

    yes they are also set to full control umm do i have to restart wamp?

  11. Mohd Rafie
    Member
    Posted 1 year ago #

    This is weird. You can try to restart but I suspect that wouldn't solve the problem. Do you have the administrator privilege on the Windows?

    I'm not sure if it helps, but have you try XAMPP?

  12. lokii
    Member
    Posted 1 year ago #

    no

  13. lokii
    Member
    Posted 1 year ago #

    What is xampp

  14. lokii
    Member
    Posted 1 year ago #

    im downloading it right now

  15. lokii
    Member
    Posted 1 year ago #

    ok i am intalling it...what do i do when i am done

  16. lokii
    Member
    Posted 1 year ago #

    its done

  17. Mohd Rafie
    Member
    Posted 1 year ago #

    The are few good resources out there and I like the one that is prepared by Six Revisions - http://sixrevisions.com/tutorials/web-development-tutorials/using-xampp-for-local-wordpress-theme-development/

  18. lokii
    Member
    Posted 1 year ago #

    ok let me intall it

  19. lokii
    Member
    Posted 1 year ago #

    yay it worked!!!! thanks so much man your the best!!

  20. Mohd Rafie
    Member
    Posted 1 year ago #

    Hi lokii,

    Can you help me by resolving this ticket so that other people could benefit :)

    Cheers!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.