WordPress.org

Ready to get started?Download WordPress

Forums

Operation Aborted? anyone seen this error before? (8 posts)

  1. coloureal
    Member
    Posted 5 years ago #

    Whenever i go to edit a page i get this error, it has only appeared today,
    screen shot here

    Any ideas?

  2. coloureal
    Member
    Posted 5 years ago #

    And its only in IE7

  3. ClaytonJames
    Member
    Posted 5 years ago #

  4. coloureal
    Member
    Posted 5 years ago #

    Is it fixed in 2.6.2???

  5. ClaytonJames
    Member
    Posted 5 years ago #

    You don't have to be using WordPress to get that error. It is caused by javascript.

    "CAUSE
    This problem occurs because a child container HTML element contains script code that tries to modify the parent container element of the child container. The script code tries to modify the parent container element by using either the innerHTML method or the appendChild method."

    http://support.microsoft.com/default.aspx/kb/927917

    Start by disabling your plugins for testing purposes. Clear your browser cache between tests.

    These are what I see from just quickly viewing your source code;

    Script Generated By cforms v8.5.1

    Analytics Tracking by Google Analyticator

  6. coloureal
    Member
    Posted 5 years ago #

    The Problem is im using the FCK editor in the admin,
    which works in firefox and IE7 in version 2.5.1 but now in 2.6.1 IE7 throws up the error but firefox is fine...
    Any ideas?

  7. ClaytonJames
    Member
    Posted 5 years ago #

    works in firefox and IE7 in version 2.5.1 but now in 2.6.1 IE7 throws up the error but firefox is fine...

    Yes. It appears to be a known Internet Explorer issue. Not Firefox, and it still sounds like you might have a plugin compatibility issue. Rule that out first, before tackling the issue of whether or not it is related to a change in WordPress code. I say that based on the following;

    A) I am assuming the fckeditor you use came in the form of a plugin.

    B) Not knowing which fckeditor plugin you chose to install, (and I am sure there must be many), or if that version is compatible with WordPress 2.6, and not being able to look for myself because your server prevents browsing of the directory, :-) this is just a blind stab in the dark... but it might provide insight.

    http://code.google.com/p/fckeditor-for-wordpress/downloads/list

    Internet Explorer cannot open the Internet site” error

    Be sure to view the fckeditor_error.gif image located at the bottom of that post. Look familiar?

    The fact that the plugin versions appear to be different for WordPress versions 2.5 and 2.6 (if I am reading the version information correctly), suggests that there were some known issues. Perhaps this is one of them. I don't really know.

    Not a solution, but it's a start in the right direction.

    Best wishes.

  8. davidthemavin
    Member
    Posted 4 years ago #

    Just so you all know, this problem occurs for me when you use the JS code as Google Analytics gives it to you (with the spaces and what not).

    If you take the spaces out and plug it in it doesn't cause this error, but I'm not sure that the code tracks either.

    I've only had this problem in one of my blogs which I'm not using an analytics plugin for. Other sites that do not have this problem do and donot use an analytics plugin.

    This is definitely strange.

Topic Closed

This topic has been closed to new replies.

About this Topic