WordPress.org

Ready to get started?Download WordPress

Forums

WP-Spreadplugin
Opens an iframe in the page content (6 posts)

  1. lightenupgear
    Member
    Posted 4 months ago #

    Hello Thimo,

    I had a customer email me that they were having trouble checking out and I noticed that my checkout settings changed. No matter how I change my settings, the checkout always opens a fancybox. I would prefer that it opens an iframe within the page content but I can't get it to seem to want to cooperate.

    Did something change recently by chance?

    Here's a link to one of my product pages:
    http://www.lightenupgear.com/they-will-know-we-are-christians-t-shirt/

    What are your thoughts?

    Cheers,
    Erik

    http://wordpress.org/plugins/wp-spreadplugin/

  2. Thimo Grauerholz
    Member
    Plugin Author

    Posted 4 months ago #

    Hi Erik,

    please check your settings. "Use iframe for basket" or similar should be activated. :)

    Cheers
    Thimo

  3. lightenupgear
    Member
    Posted 4 months ago #

    Yeah, that's the crazy thing. I have it selected as that but it still opens in a lightbox for some reason.

    Here's a screen shot: http://screencast.com/t/SypqrVD2gL2

    Peace,
    Erik

  4. Thimo Grauerholz
    Member
    Plugin Author

    Posted 4 months ago #

    Did you maybe use the extended shortcode and overwrite the setting?

  5. lightenupgear
    Member
    Posted 4 months ago #

    Yep. This is how I have it set-up...is that right?

    [spreadplugin shop_id="464981" shop_limit="10" shop_locale="us_US" shop_source="com" shop_category="146310" shop_social="1" shop_enablelink="1" shop_productcategory="" shop_checkoutiframe="2" shop_sortby="" shop_designershop="0" shop_display="0"...

  6. Thimo Grauerholz
    Member
    Plugin Author

    Posted 4 months ago #

    Hi Erik,

    so we got it :) Please use the short shortcode [spreadplugin] - the extended one is only for adding a different shop or using a category or...

    i would propose to use

    [spreadplugin shop_category="146310"]

    and enable all the things in the settings panel, if not done yet.

    The other method is to change shop_checkoutiframe="2" to shop_checkoutiframe="1" ;)

    Cheers
    Thimo

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.