WordPress.org

Ready to get started?Download WordPress

Forums

Opening post.php box error (20 posts)

  1. jaggs
    Member
    Posted 8 years ago #

    I'm testing a new install of WP 2.0.2 and it works fine, except that every time I try to post from the Write page, I get an error:

    1) In Firefox the 'You have chosen to open post.php box' comes up and I have to click cancel to continue. The post publishes OK though nevertheless.
    2) In IE 6.0 a 'Page cannot be displayed' page comes up when I click Publish (but again the post is published OK).

    Confused! :-)

    Thanks.

  2. themack
    Member
    Posted 8 years ago #

    Same thing happens to me.

  3. jaggs
    Member
    Posted 8 years ago #

    themack, something occurs to me. Do you have two installations of WP on the same server?

  4. jaggs
    Member
    Posted 8 years ago #

    So WordPress forum support seems to be broken then? :-)

  5. themack
    Member
    Posted 8 years ago #

    Yes, I am running multiple copies under different domains.

  6. moshu
    Member
    Posted 8 years ago #

    I have multiple installation on the same domain, some of them even in the same database (with different prefixes, of course) and I've never experienced this.

  7. jaggs
    Member
    Posted 8 years ago #

    Ah ok Moshu, thanks for that. I thought that might be the answer. Does anyone else have a possible solution then please? :-) Could it be a permissions thing?

  8. shanta
    Member
    Posted 8 years ago #

    I am having the same problem when posting from the write page. I have only one installation.

  9. jaggs
    Member
    Posted 8 years ago #

    The Google Sitemaps plug-in may be the culprit. It was for me! Try switching it off.

  10. shanta
    Member
    Posted 8 years ago #

    Thanks for posting back jaggs. Deactivating Google Sitemaps plugin did not solve the problem for me. I tried deactivating all my plugins, but I still get this error. Sounds like there may be more than one underlying cause.

  11. jaggs
    Member
    Posted 8 years ago #

    Hmm...shame, thought the plug-in thing might have been the answer.

  12. dualravens
    Member
    Posted 8 years ago #

    Any more thoughts on this develop over the last month?

  13. Austin Matzko
    Member
    Posted 8 years ago #

    I see this when one of the "Update Services" under Options > Writing times out. It might be pingomatic.com, as that seems not to work regularly.

    I recommend you replace pingomatic.com with the pinging services in the second list on this page.

  14. dualravens
    Member
    Posted 8 years ago #

    Thanks filosofo. I've made the changes and it seems that might be it.

  15. dualravens
    Member
    Posted 8 years ago #

    Never mind. It did it again. It just doesn't do it everytime.

  16. ghaib
    Member
    Posted 8 years ago #

    i removed pingomatic, problem still occurs

  17. HighOctane
    Member
    Posted 7 years ago #

    Add me to the list,
    WP 2.0.4
    only one installation of WP.

  18. arm0110
    Member
    Posted 7 years ago #

    same problem
    WP 2.0.4
    only one installation of WP, problem just started

  19. Rongo
    Member
    Posted 7 years ago #

    Try deleting the log file that Google Sitemaps creator plugin creates. Deleting that log file (which was huge) resolved all of my issues. I would love to see an option to turn off the log file altogether from this plugin.

  20. arnee
    Member
    Posted 7 years ago #

    If you're using the Google Sitemap Generator, try the current beta version (3.0b4). It uses less memory than the previous versions.

Topic Closed

This topic has been closed to new replies.

About this Topic