WordPress.org

Ready to get started?Download WordPress

Forums

Easy Media Gallery
[resolved] Picture not centered (8 posts)

  1. juster83
    Member
    Posted 11 months ago #

    Hi. I don't understand why when I open a project within the gallery the picture isn't centered. You can go here http://www.andreaforesi.com and check yourself, under "portfolio". Maybe I have to block the background page from scrolling? How should I do that? If not whats the problem? Thanks!

    http://wordpress.org/extend/plugins/easy-media-gallery/

  2. GhozyLab
    Member
    Plugin Author

    Posted 11 months ago #

    Hi juster83,

    Fot Pro users, please submit support here : http://ghozylab.com/submit-support-request/

  3. juster83
    Member
    Posted 11 months ago #

    Thanks but I did it, at least a week ago. I'll do it again.

  4. juster83
    Member
    Posted 10 months ago #

    Hi, again.

    Is there no way to get a faster response? The problem doesn't seem to be so great (I think), it just seems that the centering operation doesn't calculate the menu bar, so enlarged images are not centered. (www.andreaforesi.com)

    Thanks anyway!

  5. mcshanecomm
    Member
    Posted 6 months ago #

    Hi, @juster83.

    Did you get this resolved? I am having a similar request/issue and I would prefer not to give out my WP and FTP admin as requested in the Pro support form.

    Please let me know how you resolved this, if you would please.

    Thanks!

  6. CoreyFF
    Member
    Posted 6 months ago #

    Same issue here. I would be happy to submit a ticket, but the required fields on that form right off the bat are crazy.

  7. mcshanecomm
    Member
    Posted 6 months ago #

    No reply from the author and it looks like juster83's site ditched WP altogether...

    Surely you could have a blog where possible solutions to small things like what we mention here. Seems like this has been brought up several times on this forum. Posting a solution somewhere would certainly be helpful and save you the time to respond through the same request over and over, I would think.

  8. juster83
    Member
    Posted 6 months ago #

    Hi! I'm sorry guys but I can't help. I tried to find a way to fix it but I found no solution. So I abandoned WP preferring the html theme.

    Sorry again!

Reply

You must log in to post.

About this Plugin

About this Topic