WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Open link in new window not working (10 posts)

  1. ep19
    Member
    Posted 6 months ago #

    Hi,

    Sorry about asking, but I've been trying to add links in the body of pages or blog entries, but whatever I do, they only ever open in the same window (i.e. not even in another tab). I've tried turning off all my plugins, but nothing seems to work.

    If anyone can let me know why this is happening, and how to fix it, I'd be really grateful! Thanks!

  2. dimitris33
    Member
    Posted 6 months ago #

    there is an option to check when adding the link to open the in new window/tab.

  3. ep19
    Member
    Posted 6 months ago #

    Thanks for that, but I have tried that, and writing the target=_blank manually as well, but nothing is working.

  4. Bill
    Member
    Posted 6 months ago #

    Are your browser settings overriding what you're trying to do?

  5. ep19
    Member
    Posted 6 months ago #

    Hi, thanks for the reply. There's nothing I can think of preventing it from working on my browser. Besides, I've tried on numerous browsers on different computers, even Mac/Windows.

  6. dimitris33
    Member
    Posted 6 months ago #

    better post your url.

  7. ep19
    Member
    Posted 6 months ago #

    Sorry, I didn't get a mail about your message! Yes, you're quite right, I should have done from the start - remiss of me! The URL is http://www.ep19.org . If you or anyone has any idea of why this isn't working I'd be grateful to hear! Thanks again!

  8. ep19
    Member
    Posted 6 months ago #

    OK, just realised that I've been a complete idiot, and the fault was entirely mine. Thanks to those that replied, but I've fixed it. D'oh.

  9. magellon
    Member
    Posted 5 days ago #

    Happy for you ep19 but would you mind sharing how you did it?

  10. Evan Herman
    Member
    Posted 5 days ago #

    For anyone else facing similar issues...

    You forgot to include the quotation marks around the word blank. Correct example would be:

    <a href="http://www.google.com" target="_blank">Google</a>

    Best of luck,
    Evan

Reply

You must log in to post.

About this Topic